thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00165 Fan spinning high

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-00165 Fan spinning high

    Hello
    I have this board after water damage.
    After my repair board works but with one problem.
    Fan runs at high speed.
    Could anybody have any suggest?
    Trackpad changed
    I/O Board Changed
    WiFi Card changed
    SMC Changed from Working Board
    All corroded elements are tested, (all which i saw)

    Kindly Regards Mariusz

  • #2
    Run EFI version of ASD to check for sensor errors. Also I do not see trackpad cable in your list of replaced parts..

    Comment


    • #3
      I dont have asd for this model (early 2015)
      When I use Diagnostic its show me SMC/Power Problem
      Trackpad flex changed

      Comment


      • #4
        What is the exact error code?

        Comment


        • #5
          This is diagnostic without ssd
          Reference Code: PFM006
          AND PPN001
          Attached Files

          Comment


          • #6
            That is pretty classic for the trackpad sensor. Where was the liquid damage and what was done to the board? Was the SMC from the exact same board?

            Comment


            • #7
              I tested it in working top case.
              Board has not turning on with battery and that was R7150 problem.
              Was water damaged SMC area - some pads and resistors repaired/changed.
              SMC i took from new board, number same but different processor.

              Comment


              • #8
                Pin 16 and 17 on the trackpad connector carry the data for the sensor. Inspect the connector for corrosion and measure the data lines on diode mode.

                Comment


                • #9
                  Pin 17 0,910 0,640
                  pin 16 0,910 0,640

                  Comment


                  • #10
                    Was the SMC replaced because of this issue or something else?

                    Comment


                    • #11
                      I changed SMC because of this problem.

                      Comment


                      • #12
                        Install iStat or some other temperature utility and see if any sensor read weird or are missing.

                        Comment


                        • #13
                          All temp. are fine ~24-35ËšC

                          Comment


                          • #14
                            Is the machine also lagging or is it running fine?

                            Comment


                            • #15
                              No, its working fine. Only fan is spinning

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X