thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-2915 missing PP5V_SUS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2915 missing PP5V_SUS

    I can find PP5V_S5 ok.

    PP5V_S5_P5VSUSFET_R is 5.05v

    Does Q7840 create PP5v_SUS on Pin 1? Because on C7840::Pin2, I get 0v and on C7840::Pin1 I get 4.94v



    So I think PP5V_S5_P5VSUSFET_R comes into Q7840::4&7 and then if Q7840::Pin3 has juice it creates PP5v_SUS right?
    There is 4.91v on P5vSUS_EN_L

  • #2
    PM_SUS_EN is this missing?

    Comment


    • #3
      History? PP3V3_s5 present? SMC_ADAPTER_EN? PPBUS voltgage?

      Comment


      • #4
        PM_SUS_EN is missing. (I am investigating this now)
        PP3v3_s5 is present and stable.
        SMC_ADAPTER_EN is 3.448
        PPBus is 12.58

        I have no history on this one unfortunately.
        It came in for a new battery but wouldn't turn on. The board was pretty grubby and it is extremely humid here at the moment...

        Comment


        • #5
          U7940::Pin5 is getting PP3v3_s5
          U7940::Pin4 is not giving out PM_SUS_EN.
          U7940::Pin6 has 3.448v at R7917::Pin1 (which is NO STUFF).

          Should I replace that little logic gate?

          Comment


          • #6
            No, pin 1 also needs to be high. Are you using a REAL 85W charger??

            Comment


            • #7
              Yes, genuine 85w charger.

              What does the _L generally stand for? I always assumed it meant Low.

              U7940::Pin1 is low; but I need to check again when I get to the office to be certain.

              Comment


              • #8
                SMC_BATLOW_L is low.

                Its around 90mV and is moving all the time.

                Comment


                • #9
                  Resistance to GND on SMC_BATLOW_L and PM_BATLOW_L? You are sure this is a good REAL 85W charger and you have a green light?

                  Did you try to power on from a charged battery, must hit power button?

                  Comment


                  • #10
                    Does not work off battery. I have a green and orange light.

                    Definitely a genuine 85w charger. What are you looking for here btw?

                    SMC_BATLOW_L: 104.5Ko
                    PM_BATLOW_L: 6.65Mo

                    Comment


                    • #11
                      BATLOW needs to be present. Looks like an SMC issue to me.

                      Comment


                      • #12
                        If the battery is low the machine won't turn on. SMC_BATLOW_L means that the battery is low when the signal is low, which means the statement is true, that the battery is too low for it to start. If the battery is not low, the SMC is likely fucked because the SMC is responsible for that signal.

                        Comment


                        • #13
                          I missed your reply here some how.

                          Wouldn't the battery be seen as low because it isn't plugged in?

                          Comment

                          thread bottom ad

                          Collapse
                          Working...
                          X