thread top ad

Collapse

Announcement

Collapse
No announcement yet.

Avoid L2 Computer unless you want junk: 820-2914 216-0810005

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dukefawks
    replied
    year week.

    Leave a comment:


  • G.Beard
    replied
    Originally posted by dukefawks View Post
    1617 are the only goo ones, but they were sold out weeeeeks ago.
    date codes are in year/day/month right?

    Leave a comment:


  • dukefawks
    replied
    1617 are the only goo ones, but they were sold out weeeeeks ago.

    Leave a comment:


  • MDY
    replied
    I have used DC 1617 for 0005 and they worked for me

    Leave a comment:


  • G.Beard
    replied
    Originally posted by dukefawks View Post
    What date code chips did you get. New 0005/0001 ones have been unavailable since February.
    The ones that worked are dated 2014. Ones that didn't are 2010/11

    Leave a comment:


  • dukefawks
    replied
    What date code chips did you get. New 0005/0001 ones have been unavailable since February.

    Leave a comment:


  • G.Beard
    replied
    Originally posted by dukefawks View Post
    Removed the VRAM glue?
    Covered with a few layers of foil tape but I didn't remove it on any of them... working repair or otherwise. I read on AR forum that covering is good enough but then I guess that could be anybody's idea of good enough. I'll start removing it.

    Originally posted by dukefawks View Post
    Always heat original GPU to see if issue goes away
    Good advise.
    Heated one of these machine last week and the issue went away.
    The other one I dived right into without checking.

    WRT the machine I didn't check by heating: First GPU gave me split screen effect, second GPU gives grey screen at login screen. I'll just wait until I can buy from the other guys. At least I know what I bought from them so far has been good.

    I'll wait and test when some more chips come in.

    Leave a comment:


  • dukefawks
    replied
    There are no new chips, they are all garbage. Stop wasting time until new stock arrives. My sources say within the next 2 weeks there will be REAL new chips in China, not holding my breath though.

    In your image it can be anything. Bad GPU, bad solder, bad VRAM, damaged PCB, knocked component, you pick. Always heat original GPU to see if issue goes away. Then at least know the VRAM and board were good when you started.
    Removed the VRAM glue?

    Leave a comment:


  • Avoid L2 Computer unless you want junk: 820-2914 216-0810005

    So I got some chips from a different supplier as the other place was out of stock.
    Had three boards in today with graphics issues and two of them failed.
    Last week I used chips from the normal supplier on 7 machines and all GPU replacements came out good.

    The failed boards I tried again by replacing GPU once more... Still failing. Could it be some other issue on both of these boards or more likely a bad lot of chips?
    I've attached a picture of the screen after replacing the GPU.
    Attached Files

thread bottom ad

Collapse
Working...
X