thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-3662 - Fans spin for a few seconds over and over.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    When I connect power I can hear something softly go Click-Click, then a second later the one fan starts spinning. Maybe something is tripping?

    Comment


    • #17
      I have no idea. If Vcore is pulsing too then it could be about anything. Check termination resistors to U6100 and see if power good signal comes from U1950.

      Comment


      • #18
        Yes, VCore drops to 0, then tries again.

        With U1950, I can't get an ALL_SYS_PWRGD signal though... Might have found something here.


        PM_S0_PGOOD keeps dropping to 0v too.
        Last edited by gcain; 07-02-2017, 11:57 PM.

        Comment


        • #19
          ALL_SYS must be present else there would be no fan spin or Vcore even. This could be anything at this point. Only things I can say is to inspect for corrosion again and missing/damaged parts. I doubt this "just" happened in the cupboard.

          Comment

          thread bottom ad

          Collapse
          Working...
          X