thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-3024 No CPU_VCORE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-3024 No CPU_VCORE

    Hello,

    That board is missing the CPU power rail but it is in an S0 state.
    The CPUIMVP_VR_ON signal is on at 3.3V

    Corrosion was worth between R2415 and C2411, on the probe point, rail PP1V05_S0_PCH_VCCDMI_FDI
    This rail is at 0V.
    That rail comes from PP1V05_S0 which is present at 1.05V

    Probe point is gone and I try to dig a small hole to attach a wire and reconnect it to the resistor and capacitor.
    It seems that I did it but still no CPU rail.

    I've replaced since U7400 as well as Q7510 and Q7520 but no cigar.

    One more thing... PPBUS_G3H is at 8.4V but SMC is on. Is that normal on the board?

    Thanks!


  • #2
    Is there voltage on PP1V05_S0_PCH_VCCDMI_FDI now?

    Comment


    • #3
      No, still a flat 0V

      Comment


      • #4
        Well that is a problem, find the broken trace..

        Comment

        thread bottom ad

        Collapse
        Working...
        X