thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED] 820-3435 PM_SLP_S4_L 0.9v

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] 820-3435 PM_SLP_S4_L 0.9v


    dry board. Green light on charger CPU cold, no light on USB fan spinning.


    Found exploded cap C7600
    replaced it and U7600 to be safe.
    Checked for shorts to ground then tried powering.
    Get green light but no fan spin

    Missing PP5V_S4RS3
    checked U7501 was missing P5VS4RS3_EN_R and SMC_PM_G2_EN


    SMC_RESET_L 3.3 - OK
    PM_SLP_S4_L 0.9v - BAD

    R1481 measures 10k not 100k replaced it - STILL reads 10k.


    Does this mean PM_SLP_S4_L pulled low by dead PCH ?

    Grateful for any help.

  • #2
    Originally posted by MUUK View Post

    Does this mean PM_SLP_S4_L pulled low by dead PCH ?
    No not necessarily.

    You've got more measuring and inspection to do.

    So, you have ppbus_g3h, PP3v42_G3H &, PP3v3_s5 & PP5v_s5 ?


    There's plenty of paths to ground for PM_SLP_S4_L to escape other then through the PCH.

    I would still look for corrosion somewhere, the amount of times I've found corrosion on a board that looked clean.......

    Comment


    • #3
      0.9v is not a valid state. 3.3v makes sense. 0v makes sense. very quick, barely readable pulses from power cycling make sense. But 0.9v - that isn't valid at all.

      Is PP3V3_S5 present?

      R1481 doesn't exist on this board. Either way, resistors used in these circuits fail to a higher resistance, not a lower resistance, so this doesn't count. Don't bother replacing resistors if they measure a lower resistance than their stated resistance and do not appear damaged. If something else is connecting point A to point B in other sections of the board you are measuring everything around the resistor as ell and of course if these paths exist you will see a lower resistance.

      Comment


      • #4

        My apologies. It was R1461 mentioned incorrectly as R1481 above. Thank you for telling me about the lower resistance.


        started again and re-checked power rails today.




        PPBUS_G3H 8.6v
        PPBUS_S5_HS_COMPUTING_ISNS 8.6v
        PPBUS_S5_HS_OTHER_ISNS 8.58v
        PPVRTC_G3H 3.32v
        PP5V_S5 4.99v
        PP3V3_S5 3.32v


        PP3V3_S4 0.03v
        PP5V_S4RS3 0v


        SMC_RESET_L 3.38v
        PM_SLP_S4_L 0.19v (different to yesterday)


        U7501

        pin4 (EN1) 0.06v
        pin23 (VIN) 8.6v
        pin20 (S5_PWRGD 3.3v
        pin21 (P3V3S5_EN_R) 3.46v
        pin 12 (SMC_PM_G2_EN) 3.4v (this was missing yesterday)


        So I have all S5 rails present, PPBUS_G3H is at 8.6 and the SMC seems to be working.


        Checking back on P5VS4RS3_EN_R
        R7551 0.04ohm
        R8179 0.2ohm

        PM_SLP_S4_L at R8179 0.19v

        Comment


        • #5
          What is resistance to GND on C7600?

          Comment


          • #6
            Hi Duke,

            Resistance to ground (red probe on cap, black probe on gnd) starts 4.83kohm then rises quickly and keeps going.

            Diode mode to ground (black probe on cap red probe on gnd) 0.455v drop.

            Comment


            • #7
              Did some further checking. C7601 and PP1V05_SO is shorted to ground. Removed C7601 U7600 and short is still present. Would this stop the machine going to S4 ?

              Comment


              • #8
                Lifted the coil L7630 - short is on system side (boo). Removed C7623, C7648 & C7649 short still present.

                Comment


                • #9
                  What is the resistance to ground on this rail???

                  Comment


                  • #10
                    Resistance to ground 0.9ohm. Diode mode 0v drop to ground.
                    If i lift the coil L7630 i get 0.9ohm system side (pin2) and 470k other side - which matches the reading on my donor board.

                    Comment


                    • #11
                      Dead PCH/CPU I am afraid.

                      Comment


                      • #12
                        That was my suspicion. Appreciate the help and confirmation. (can mark as closed)

                        Comment

                        thread bottom ad

                        Collapse
                        Working...
                        X