thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-3662 board clean, fan, no screen, no chime

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-3662 board clean, fan, no screen, no chime

    Hi,
    i have this board, i check all rail are GOOD (no mistake).
    the board start fan, i can make a PRAM (i see the fan stop and restart). no chime, nothing on screen, nothing on the external display (with keyboard external), mouse on usb (no light).
    Corrupt EFI? Board clean no liquid, what is the issue?
    thanks

  • #2
    Resistance to ground on CPU VCore? Is VCore present??

    Comment


    • #3
      CPU vcore is it PPVCC_S0_CPU?
      PPVCC_S0_CPU = 1,779V
      PPVCC_S0_CPU = 25,5ohm

      Comment


      • #4
        Yeah this could be a whole lot of things then. Inspect closely for any signs of previous liquid near SMC, BIOS, U1950, ad JTAG connector.

        Comment


        • #5
          i check for sign of liquid but really nothing.
          I ask to the customer, he say the mac stop work when using.
          Have you an idea?

          Comment


          • #6
            hi, nobody can help me?

            Comment


            • #7
              Pins 7 & 3 of U1950 have 3V?

              Comment


              • #8
                Pin 7 = 3,398V
                Pin 3 = 3,398V
                i have all good rail

                Comment


                • #9
                  Duke, can you help me please?
                  is it the BIOS?

                  Comment


                  • #10
                    What you lose if try another BIOS dump?
                    Could confirm yourself if is BIOS issue after that...
                    Google should find some dumps I suppose.

                    Comment


                    • #11
                      i try a cleam me, problem not solve.
                      i don't know what can i do. the mac start like normally but no screen and no chime, not work external display, i think no boot but make reset PRAM (fan change speed)

                      Comment

                      thread bottom ad

                      Collapse
                      Working...
                      X