thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3462 Missing PM_BATLOW_L, SMC_ADAPTER_EN, PM_SLP_SUS_L

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-3462 Missing PM_BATLOW_L, SMC_ADAPTER_EN, PM_SLP_SUS_L

    Hi Team,

    I have a 82-3462 board that Fans pulsing in loop

    PPVCORE_S0_CPU: 0V
    PPVCORE_S0_AXG: 0V

    PPBUS_G3H: 12.59V
    PP3V42_G3H: 3.431V
    PPVRTC_G3H: 3.336V
    PP5V_S5: 5.035V
    PP3V3_S5: 3.341V
    PP5V_S4: 5.035V

    PP3V3_S4: pulsing
    PP5V_S3: pulsing
    PP3V3_S3: pulsing

    P5VS3_EN: pulsing
    PM_SLP_S4: pulsing

    SMC_BC_ACOK: 3.4V
    SMC_PM_G2_EN: 3.428V
    PM_BATLOW_L:0V
    SMC_ADAPTER_EN: 0V
    PM_SLP_SUS_L: 0V

    SMC_ONOFF_L: 3.429V

    Y5010: 12Mhz
    SMC_CLK32K : 32Khz
    3 25Mhz signal pulsing

    SMC_ONOFF_L: 3.429V

  • #2
    Does CPU VCore pulse as well?

    Comment


    • #3
      No it's not pulsing,
      Cpu vcore is missing
      Last edited by Bouba148; 09-18-2018, 02:10 PM.

      Comment


      • #4
        "PM_BATLOW_L:0V
        SMC_ADAPTER_EN: 0V
        PM_SLP_SUS_L: 0V"
        Are you sure?
        Board should not even try to start...

        Maybe getting some pulses there too?

        Comment


        • #5
          ola amigos,

          I've re-mesured again, i had the same voltage for PM_BATLOW_L then suddenly it turned high.......maybe i'm too tired......sorry
          here are the voltages......

          PM_BATLOW_L: 3.336V
          SMC_ADAPTER_EN: 3.397V
          PM_SLP_SUS_L : 3.340V

          ok so let me going through the others PCH Inputs page 18, or if you have any suggestion.....

          thanks

          Comment


          • #6
            PM_PWRBTN_L: 3.422V
            PM_RSMRST_L: 3.310V
            PM_PCH_PWROK: pulsing
            PM_PCH_SYS_PWROK: 0V
            PM_SYSRST_L: pulsing

            Comment


            • #7
              Any pulse at pin 7 of U7950?
              Pins 1 & 2 should be high or pulsing at least.

              Comment


              • #8
                at pin 7 of U7950: no pulse 0v
                Pins 1 & 2 are pulsing

                At U7400
                PP5V_S0_CPUIMVP is pulsing

                at Q7860
                PP5V_S4_P5VS0FET: pulsing
                PM_SLP_S3_R_L (P5VS0_EN): pulsing
                Last edited by Bouba148; 09-18-2018, 05:48 PM.

                Comment


                • #9
                  PM_SLP_S5_L pulsing......................back to PCH again......any suggestion?
                  Last edited by Bouba148; 09-18-2018, 06:20 PM.

                  Comment


                  • #10
                    Around the PCH, I've found L3508 missing but this one only provides the 5V to the camera, and not sure that it is responsible of my issue, however I'll replace it tomorow as it's starting to be late here in France.

                    Comment


                    • #11
                      "at pin 7 of U7950: no pulse 0v
                      Pins 1 & 2 are pulsing"
                      If gets power on pin8, then pin7 should pulse too.

                      Check pin8 solder, change U7950 if needed.

                      Comment


                      • #12
                        Ola 2Informaticos,
                        que tal?

                        I've repaced U7950 from a donor board, now pin 7 is pulsing too......a good thing done gracias, but still in the same "mode" ( quarter fan spin in loop)

                        when i plug the charger it rises to 2.3V then drops, then when the quarter fan start his cycle, it pulses from 0.085v to 0.150V

                        Comment


                        • #13
                          PM_DSW_PWRGD: 3.428V
                          U1800 PCH an d SMC reflowed
                          still quarter fan in loop

                          Any suggestion?

                          Comment


                          • #14
                            Did you try SMC bypass mode?

                            Comment


                            • #15
                              yes : full fan speed in loop like quarter fan spin but at max speed

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X