thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3462 Missing PM_BATLOW_L, SMC_ADAPTER_EN, PM_SLP_SUS_L

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Try new BIOS...

    Comment


    • #17
      already dumped, cleaned (ME, Pram and SSN area) with the medusa and restored it back without success but i can try another chip you're right ...

      Comment


      • #18
        Did you try original 85w charger?

        Comment


        • #19
          Ola 2Informaticos,

          Im using a DC power supply with original 85W cable because of the tip, as you know it contains a chip that is talking with the machine with the one wire protocol.

          Regarding the chip , I've just replaced the bios chip from a donor board, of course I did all the dumping/cleaning tasks with the medusa 2 before soldering it.

          And you know what: It's working fine .......muchas gracias, that board was there for months now......

          I'm so happy .

          Again thanks a lot muchas gracias..

          Comment


          • #20
            Glad to hear that.

            Comment


            • #21
              And what do you think about working with a dc power supply with a original magsafe 1 85W cable and official magsafe 1-->2 adapter. ( I can monitor the power drained by the board )
              Does that cover all the boards (except type C of course) ?

              Comment


              • #22
                The board is starting but the fans slowly run to full speed......wht the easiest way to diagnose?
                should I installed it in the machine and run the ASD or is there another way to find out as the board is on my desk........
                I've connected the LIO board and it's still the same.
                Last edited by Bouba148; 12-18-2018, 05:18 PM.

                Comment


                • #23
                  That is RIO board, not LIO.
                  Connect it and try

                  Comment


                  • #24
                    It was the trackpad, after i've connected it, fans run normally........there is a sensor in the trackpad.......ooops

                    Comment


                    • #25
                      Palm Rest temp sensor is there; as its name is very "indicative"...

                      Comment


                      • #26
                        "what do you think about working with a dc power supply with a original magsafe 1 85W cable and official magsafe 1-->2 adapter."
                        I do NOT recommend that.
                        I just remember someone wasting 2 days with two boards repaired.
                        He tested them only with MagSafe 1->2 adapter and got problems; with backlight I think, don't exactly remember.
                        All fine when he tried with correct MagSafe...

                        Comment


                        • #27
                          thanks for your confirmation, I've also already read somewhere in the forum that those adapter ( even official ) are not reliable .............
                          So my next step will be to try to found an official 85W magesafe 2 cable, to attach to my DC Power supply, like that I will have both

                          Comment


                          • #28
                            regarding the magsafe 1 -->2 adapter here what I've found on the Apple official web site:

                            Compatibility

                            24-inch Apple LED Cinema Display

                            27-inch Apple LED Cinema Display

                            Apple Thunderbolt Display

                            Apple 45W MagSafe Power Adapter

                            Apple 85W MagSafe Power Adapter

                            MacBook Pro with Retina display

                            MacBook Air with MagSafe 2 power port


                            So now we know that this little adapter is not comptible with the 65W charger

                            Comment


                            • #29
                              Don't bother too much with compatibility.
                              MagSafe original 85W charger is a MUST, both 1 and 2 style, for a service!
                              You can also need 85W cables to connect bench power supply.
                              This way you can discard an input leakage issue...

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X