thread top ad

Collapse

Announcement

Collapse
No announcement yet.

missing PM_SLP_S5_L on a 820-4924a

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Let see if starts in SMC bypass mode...

    Comment


    • #32
      i tried earlier... no change... gonna try again in a second. so frustrating

      Comment


      • #33
        Nope same stuff only thing that changes is the one wire led not turning on but that is normal

        Comment


        • #34
          Check for short on any power rails; not only big coils.
          Pay atention to Power FETs, at page 63; all these voltages should try to appear.

          Comment


          • #35
            fun. ok getting on this now. it is the last one of this batch.. hopefully i get it working. i contacted the guy who previusly atempted to fix it. he said the only thing he tried to do was injecting around 5 v into L7520 but i doubt this caused any damage

            Comment


            • #36
              u8000

              u8010

              U8030

              U8050



              u8020

              U8070

              u8060

              u8080

              U8005



              all have no shorted output ;(

              Comment


              • #37
                Can you see pulsing any of these outputs?
                Maybe one has missing enable control...

                Comment

                thread bottom ad

                Collapse
                Working...
                X