thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-2879 gren light no fan spin. missing 5v

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2879 gren light no fan spin. missing 5v

    got a 820-2879 that got previusly worked on

    anyway, i do not fully understand how u7200 operates here, but it is not opening the 5v mosfets q7260 and q7261 to create 5v_s3_ll

    all 3v are present
    pp5vs5_ldo is present
    pp5vs3 is missing of course, it does not seem shorted to gnd
    Last edited by Nick; 11-08-2018, 04:41 AM.

  • #2
    SMC_PM_G2_EN is 3.40v

    PM_SLP_S4_L is 0v


    P5VS3_EN_L IS 3.3V

    PP3V3_S5 is 3.32V

    PP3V42_G3H is 3.41v and 1.38Koh, to gnd

    ALL_SYS_PWRGD IS 0V
    Last edited by Nick; 11-08-2018, 04:36 AM.

    Comment


    • #3
      This old machine is not iCore, so it doesn't power on by itself when charger is plugged in.
      Toggle SMC_ONOFF_L and check for any reaction at PM_PWRBTN_L and PM_SLP_Sx_L signals.
      3V3_S5 and 0V9_S5 are both required before starts...

      Comment


      • #4
        the problem is that the person posting here is retarded: bad keyboard.
        forgot these do not turn on automtically. (also bad lcd 5 return resistor R9721 ) can close. sorry for being an idiot

        Comment


        • #5
          These things happen.
          We all hope to get curred in time.
          But sometime the "experience" makes us jumping over testing basic things...

          Comment

          thread bottom ad

          Collapse
          Working...
          X