thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3115 - Quarter Fan spin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MUUK
    started a topic 820-3115 - Quarter Fan spin

    820-3115 - Quarter Fan spin

    Minor liquid damage.

    Fan spins for a couple of seconds then repeats.


    PP5V_S3 jumps from 0.2 to something as fan goes on and off
    PP5V_S0 jumps from 0.6 to something as fan goes on and off.

    Cannot see anything on either of these lines that is suspicious.

    Diode mode PP5V_S3 0.430
    Diode mode PP5V_S0 0.389 (matches donor)

    Wanted to see if it was the S3 or the S0 causing the issue. Removed Q7860. With Q7860 removed PP5V_S3 is 5v.
    Suspected Q7860, replaced it.
    Board turned on for 30 seconds with normal fan.
    Unplugged, waited and tested again - Back to same problem, quarter fan spin.

    Vcore when quarter fan spinning is not coming on.

    Begin to suspect U7400 ?
    Appreciate any help as always.

  • MUUK
    replied
    Fucking ultrasonic fixed it. Thanks for your help.

    Leave a comment:


  • MUUK
    replied
    Thanks, Was just looking at Q7802. Replaced it (have already replaced R7860/62)
    Real head scratcher.

    Leave a comment:


  • 2informaticos
    replied
    The heat affects probably other areas of the logic board...
    Check Q7802 and R7860/62.

    Leave a comment:


  • MUUK
    replied
    If i heat Q7860 it will boot a whole OS and run until shut off. I tried replacing Q7860 again, and all the surrounding components.

    Leave a comment:


  • MUUK
    replied
    resistance to ground of 5V_S0 28k

    Yes 5V_S3 is present at 5v if Q7860 is removed.

    Leave a comment:


  • 2informaticos
    replied
    Resistance to ground at 5V_S0?
    Do you get again steady 5V_S3 without Q7860?

    Leave a comment:


  • MUUK
    replied
    ISL looks fine. 4ohm and 20.4ohm on the readings.

    Do get pulses at the big coils PP1V5, PP5_S3 etc. Nothing on CPU ones.

    No change in SMC bypass mode.

    Wanted to see if it was the S3 or the S0 causing the issue. Removed Q7860. With Q7860 removed PP5V_S3 is 5v.
    Suspected Q7860, replaced it.
    Board turned on for 30 seconds with normal fan.
    Unplugged, waited and tested again - Back to same problem, quarter fan spin.

    Thanks again.

    Leave a comment:


  • 2informaticos
    replied
    Do you get a pulse at the big coils (apart the CPU ones)?
    Did you try to start in SMC bypass mode?

    Leave a comment:


  • JohnB8812
    replied
    Resistance between pins 17/18 and 27/28 of the ISL6259? How do the BIOS traces look and the clock chip?

    Leave a comment:


  • MUUK
    replied
    Both look and measure ok (180K and 150k).

    On pin 2 (input) i get a totally steady 12.56v
    On pin 1 (both, seperatley) I get 12.33v, which jumps (very quick change on multimeter - decimal point jumps about with fan pulse)

    Leave a comment:


  • 2informaticos
    replied
    Check R7402/03...

    Leave a comment:

thread bottom ad

Collapse
Working...
X