thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-2936 Fan turn on and off cycle.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2936 Fan turn on and off cycle.

    This unit shows green light , fan spinning and off , cycle. Looks like no liquid damage.
    Green Light - OK
    PPBUS_G3H - 12.58v
    PP3V42_G3H - OK
    PP5V_S5 - 5v ok
    PP5V_S0 - 5v and drop for 0v (turn on and off fan)

    Y2805=1v

    Removing memory turn on fan continue running and no memory beeps sound.
    Last edited by Dewanbd; 04-20-2019, 04:42 PM.

  • #2
    Do you get VCORE?
    Check if R7402 is OK.

    Same thing happens in SMC bypass mode (with RAM)?
    Try new BIOS, just in case.
    Check all resistors connected to SPI chip.
    Check each RAM slot one by one, with known good RAM module.

    Comment


    • #3
      Get VCORE 1.1v.
      R7402 is OK.
      NO, not turn on in SMC bypass mode (with RAM)
      Try new BIOS, no luck.
      Check all resistors connected to SPI chip -OK
      Check each RAM slot one by one, with known good RAM module- no luck.

      Comment


      • #4

        Get VCORE 1.1v.
        R7402 is OK.
        NO, not turn on in SMC bypass mode (with RAM)
        Try new BIOS, no luck.
        Check all resistors connected to SPI chip -OK
        Check each RAM slot one by one, with known good RAM module- no luck.

        Comment


        • #5
          When machine boots, VCORE should drop to 0.8V aprox.

          Seems like something goes wrong when CPU starts to work.
          Doesn't spin the fan in SMC bypass at least?

          Comment


          • #6

            When machine boots, VCORE drop to 1 V and machine fan stop it drop 0V.

            Doesn't spin the fan in SMC bypass, at all.

            Comment


            • #7
              "boots" I mean machine working.
              You reffer to turning on, which is not the same.
              If VCORE steady 1-1.15V, no good; you must note a small drop, until aprox 0.75-0.85V

              If board turns off with RAM and stay on without RAM, should be some issue with CPU, or PCH.
              Bad communication with RAM is still possible.

              Comment


              • #8
                Re flow CPU /PCH , now fan is spinning and boots normal. FIX!! Thanks.

                Comment


                • #9
                  After 3 days there is no display, turn on,hear chime sound , see the screen light on but no display. Any help please?

                  Comment


                  • #10
                    Rehot CPU is not a solution lol likely just heated dead chips and they worked for a few days. This board is junk

                    Comment


                    • #11
                      Chance bios and now it works, dont know why.

                      Comment


                      • #12
                        If reacts to heat, could be CPU internal issue, or corrosion between its balls.
                        Reflow it with quality flux; maybe you are lucky.

                        You may also test it as is now, for several days...

                        Comment

                        thread bottom ad

                        Collapse
                        Working...
                        X