thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00165 Shutdown when Sleep Mode engaged

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-00165 Shutdown when Sleep Mode engaged

    This guy had no backlight, replaced U7701 and cleaned up corrosion on the PPHV_S0SW_LCDBKLT circuitry. Board boots fine and works perfectly now, except for when it tries to go into Sleep Mode. Once it fully enters Sleep Mode, the computer fully turns off. Fans have stopped spinning, keyboard backlight has gone out, pressing keys does not bring the screen back up, etc. and when pressing the power button once the machine chimes and boots as if it had been properly shut off.

    Now I know these can often be goose chases or down the rabbit hole, but would there be any classic lines to check for on a 00165 board? The rest of the board looks spotless in terms of corrosion but I will take another look later tonight/tomorrow.

  • #2
    Inspect the trackpad trackpad cable I/O Board and I/O cable for corrosion

    Comment


    • #3
      Try first original Magsafe 2 (two) charger.
      Magsafe 1--> 2 adapter used on these machines can generate weird issues.
      If still the same, try known good LIO board/flex.

      Comment


      • #4
        Tried new I/O cable and I/O board, no difference (tho the machine now chimes much faster when turned on). Trackpad/TP cable look just fine, no signs of water damage but should I try with known good parts anyway? Any other potential problem points besides these as well?

        Comment


        • #5
          In the case of an operating system issue I've done a few updates, but no dice. Been using an OEM Magsafe 2 since the start as well. Any other ideas?

          edit - could it be the SSD? It seems to only happen when the hard drive itself is put to sleep. I'll test with a different SSD.
          Last edited by Hardwood T/S; 10-07-2019, 04:06 PM.

          Comment


          • #6
            Discard software issue first.
            Remove internal SSD and start with USB test OSX.

            Comment

            thread bottom ad

            Collapse
            Working...
            X