thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00138-A Will not Boot off internal SSD But shows in Disk Utility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • peeka79
    replied
    Hi Duke, Thank You SO MUCH!!!...I did the terminal command and IT WORKS!!!...I INSTALLED El Capitan, Then Catalina and it’s Now Fixed! I REALLY APPRECIATE your Help and expertise on this one it was Driving Me CRAZY Thank You Again Duke...Thats Why Louis Calls You The LEGEND!...I guess someone can Mark it as Solved.

    Leave a comment:


  • dukefawks
    replied
    Boot from wifi, hold shift+command+alt+R and turn on machine. It should boot to the installer from the original OS that was shipped with the machine. Can it still not see the SSD? If not open up terminal and at the prompt type: diskutil eraseDisk JHFS+ SSD disk0

    Leave a comment:


  • peeka79
    replied
    It seems like Whatever I do the Device Only sees the SSD if Machine is booted from an external drive with either High Sierra or Mojave on the external drive But doesn’t see Internal SSD with El Capitan...if that makes any sense. And of course.

    Leave a comment:


  • peeka79
    replied
    Hi Duke!!!, SO GLAD YOUR HELPING ME OUT!!!...Haven’t seen you on here for awhile...When attempt to install I El Capitan on the Machine using a USB installer the Internal SSD is not seen in Disk Utility But if I try to install Mojave in it using a Install USB It sees the SSD and allows the install but when done it only reboots to the installer or only shows ? Mark folder even if the Mojave is installed on the SSD in the Machine...How do you suggest I do the install of the 10.11 or 10.12...THIS IS DRIVING ME NUTS!!!!

    Leave a comment:


  • dukefawks
    replied
    APFS problem.
    Install 10.11 or 10.12 so you have a HFS+ volume. Then do an upgrade to Mojave/Catalina from inside OSX and it will update the EFI to support APFS.

    Leave a comment:


  • peeka79
    replied
    Anyone have any ideas??

    Leave a comment:


  • peeka79
    replied

    Leave a comment:


  • peeka79
    replied
    Okay so I Used a USB Mojave installer and it installed on the internal SSD But when it finished the install and went to reboot it just rebooted to the installer again...The SSD shows in Disk Utility But Just won’t boot to it...Just get the Flashing ? Folder...I also tried to do a fresh install of El Capitan and the internal SSD DOES NOT Show up in Disk utility with El Capitan But does in Mojave....See photos...PLEASE HELP!!!...LOL

    Leave a comment:


  • 2informaticos
    replied
    Don't run full OSX Mojave on USB pendrive.
    Start with USB installer only.

    Test an internal SSD pre-installed with El Capitan, from other machine.

    Leave a comment:


  • peeka79
    replied
    I did that while running the Machine off of External drive...After if finished installing it was all in the Internal drive but still showed Flashing ? Folder...

    Leave a comment:


  • 2informaticos
    replied
    To update BIOS, you MUST DO fresh install on INTERNAL SSD!

    Leave a comment:


  • peeka79
    replied
    Hi 2informaticos and Thank You So Much For responding. Yes...I wiped the internal SSD and have installed Both HS and Mojave while running Mojave off of USB Hard drive and the System sees and I am able to open the Internal SSD to view files only while booted Thru external drive But the Machine will not Boot or see the internal SSD even while holding down option Key at start up...I have tried 3 Separate SSDs and I did PRAM reset after install and still not recognizing SSD....I have replaced U3740 Just in case. Any Help is GREATLY APPRECIATED.

    Leave a comment:


  • 2informaticos
    replied
    Tried fresh install of HS, or Mojave on internal SSD?

    Leave a comment:


  • 820-00138-A Will not Boot off internal SSD But shows in Disk Utility

    Hi, I have a 820-00138-A board that has NO liquid Damage or no known or observed physical damage of any kind...Boots to Mojave just fine using external USB Hard Drive and once booted sees and will erase Internal SSD in Disk utility... I wiped internal SSD while running Mojave from external drive, Shut down, Did NVRAM reset and Still won’t boot off of SSD...I have tried 3 different SSDs. any Help is GREATLY APPRECIATED...Thank You in advance for Any Help

thread bottom ad

Collapse
Working...
X