thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00840 (stuck at 5v)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-00840 (stuck at 5v)

    I am not sure of the history on this board. I can tell where someone else has tried to work on it before me so it's a basket case.

    PP3V3_G3H was at 0.0v when I started. Located a bad cap C6991. Was kind of tricky to find. The resistance at the output of D6905 was 25 ohm, then 300 ohm. and I new there were only like three possible caps. It would not show up on thermal. So I tried C691 first and it was my culprate. Then after that I had to replace D6905 because the voltage drop across it was almost 2 volts. ( I have seen this a few times now with one of those three caps biting it)
    So now the PP3V3_G3H supply is good and I have 3.4V at both the USB chips.

    I have tried each chip using top and bottom usb ports and could see each one in thermal corresponding to it's port. The thermal signature is normal compared to my answer key board. It is now pulling 0.03A constant but no hot spots found. Neither one will give me 20v.

    What else is required to get to 20v from the charger?
    Last edited by KC Micro Tronix; 10-08-2019, 03:33 AM.

  • #2
    SMC must talk with the charger.
    Check BUF_SMC_RESET_L.
    Do you get any voltage at PPBUS_G3H?

    Comment


    • #3
      PPBUS_G3H is at 0v
      BUF_SMC_RESET_L. 0v

      SMC_PWRBTN_L 0v
      S5_PWRGD 0v

      The SMC SYS_ONEWIRE is now a "NC" and is not connected. How does it tell U3100 and U320 to enable the 20v line?

      SMC_RESET_L Missing at U8510
      Traced it back to U7000 and noticed Tweezer rash on it. So I pulled one off a donor board and reballed it and replaced it.

      NOW I get 20V but the board is not booting. OMG!
      I will have to put this one in the toy box and come back to it. Probably a missing rail. I have way too many repairs to do today so I don't have more time for this board until next weekend.

      I really appreciate your help. I am quite new to these boards and playing with eBay trash has been a good way for me to learn them.

      Last edited by KC Micro Tronix; 10-08-2019, 11:28 AM.

      Comment


      • #4
        "BUF_SMC_RESET_L. 0v"
        SMC cannot work!

        Check now SMC_RESET_L, controlled by U7000.
        If OK, then check U8510 area.

        Comment


        • #5
          check out my last post.

          Comment


          • #6
            Make new post for reply, is more easy to follow the thread.
            Check if you get 3V3_S5/SUS now.

            Comment


            • #7
              Retired to the Toy box. Will dig out next weekend or if I am slow.

              Comment

              thread bottom ad

              Collapse
              Working...
              X