thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00164a power button doesnt work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-00164a power button doesnt work

    so I have this board, doesnt look liquid damaged, i press power button, the macbook will be shutdown, while at the same time, orange light go green light, which I have read before, is smc_Reset_l being dragged by smc_onoff_l is it ?
    I have tried known good bottom case with new trackpad and keyboard flex but still the same, so I assume it will be logicboard problem
    smc_onoff_l is 3.4v, and drop when shorted, I have tried changing u5110
    note : I have tried shorting power pads and power button from keyboard, still the same

  • #2
    whole board looks pristine, just a bit of dust here and there, j4800 looks clean, is this smc problem?

    Comment


    • #3
      Post SMC_LSOC_RST_L level.
      Try R5115/16 pads (instead of power button), with trackpad flex disconnected; same issue?

      Comment


      • #4
        smc_lsoc_reset_l is 380mv, the caps is not shorted
        i have tried with r5115/16t pads with only board , but still the same

        Comment


        • #5
          "smc_lsoc_reset_l is 380mv"
          That is the problem.
          Everytime you pull down SMC_ONOFF_L, you trigger SMC reset in fact.
          If still low when remove C4836, then bad U5110, TP flex/board, or J4800.

          Comment


          • #6
            I tried removing c4836, replacing u5110, and removing the j4800 and tried smc on off, but smc reset_l is still dragged down

            Comment


            • #7
              Sorry, there's a bridge at my j4800, now its working, thanks a lot!

              Comment

              thread bottom ad

              Collapse
              Working...
              X