thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3209 works EXTREMELY SLOW suddenly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dukefawks
    replied
    Replace now indicates a dead battery for sure. Use a known good one!

    Leave a comment:


  • arash
    replied
    The battery model is A1405, OS X 10.11, OS X recgnizes the batterie and says "Replace Now", 530 cycles. Again - that was tested with various batteries, all from the same model A1405. ASD EFI and OS still show the same errors as above. Further help will be appreciated

    Leave a comment:


  • dukefawks
    replied
    What battery model are you using? Must be A1405. What is OSX saying about the battery, cycle count and status, etc. Also run EFI ASD and check for errors.

    Leave a comment:


  • arash
    replied
    An update: ISL6259 was replaced, the battery is now recognized on OS X but still not charging, the Mac is STILL slow as hell

    Leave a comment:


  • dukefawks
    replied
    Well, then you either have a bad ISL6259 or SMC. Most cases it will be the SMC

    Leave a comment:


  • arash
    replied
    Let`s make some clarifications: The battery is not recognized on OS X (various batteries), ASD OS and EFI were ran with the said results.
    ​Thanks
    Last edited by arash; 10-04-2016, 09:13 AM.

    Leave a comment:


  • dukefawks
    replied
    Is the battery recognized in OSX?

    Leave a comment:


  • arash
    replied
    no the same problem with a functional battery. What is the Thermal error?

    Regards

    Leave a comment:


  • dukefawks
    replied
    If the battery is not recognized it will run slow. This model requires an A1405 model battery. The thermal error should be ignored, your problem is in the battery or no communication with battery.

    Leave a comment:


  • aprendiz
    replied
    Run ASD EFI version...

    Leave a comment:


  • arash
    started a topic 820-3209 works EXTREMELY SLOW suddenly

    820-3209 works EXTREMELY SLOW suddenly

    Hi everybody,
    ASD shows: An issue with the battery (which is not reconizable), tried with various batteries, same issue - ERROR - 22 (Battery Error Condition Set)
    An issue with Thermal Interface -Processor: Processor0: TIM Test Percent GB (test #4) - TIM Test 75 percent GB - Check that CPU heatsink is properly attached, using product spec theta dh + 75 percent guardband
    ERROR - 255 (Unknown result-code 0xff) - TEST FAILED

    The heatsink is obviously well attached.
    Any ideas? Thank you

thread bottom ad

Collapse
Working...
X