thread top ad

Collapse

Announcement

Collapse
No announcement yet.

[SOLVED]MacBook Pro "Core i7" 2.4 17" Late 2011 lagging

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]MacBook Pro "Core i7" 2.4 17" Late 2011 lagging

    i have a MacBook Pro "Core i7" 2.4 17" Late 2011. the mac lags everywhere, in apple diagnostic, recovery, new drive, new drive plugged in via usb. nothing seams to stop the lag. i remember when i was training with louis he mentioned this issue could be caused by the board but i do not remember what he said it was caused by.

  • #2
    Any errors when you run EFI version of ASD?

    Comment


    • #3
      i ran the apple diag by holding down d and option, the only error that comes up is battery, wich we know wont charge and needs replaced

      Comment


      • #4
        Bad battery can cause the slow-down issue, FYI.

        Comment


        • #5
          Yup, first replace battery. Also check if BIOS chip was ever messed with.

          Comment


          • #6
            if i unplug the battery will that let me test it? ive ran several mac books with out batteries and never had a lag issue

            Comment


            • #7
              Some will, some wont. I've had some 2011/2012 15" models that DID experience slow-down/throttled issues without a battery installed, while some others didn't. I would test with a known-good (original Apple) battery, known-good (original Apple) 85W charger, and a known-good trackpad/cable.

              Comment


              • #8
                sweet the battery was the problem, thanks for the heads up, i thought if i unplugged the battery it would rule out the battery as the problem.

                Comment

                thread bottom ad

                Collapse
                Working...
                X