Recent content by jacekelgda

  1. J

    Battery dead

    yes, it says it should be replaced I was just wondering if that's the case or should I try something else.
  2. J

    Battery dead

    820-00875-01 ( A1708 )
  3. J

    Battery dead

    Hello, I have recently fixed mac that has been broken for over a year. Now I have a problem with the battery. It's stuck at 1% and mac will not work without being connected to charger. Question: Do I check if there is anything else or is the battery dead and I just need to replace it ?
  4. J

    820-00875-01 Spill no screen

    I've put everything together, switched it on and it works ... no idea why
  5. J

    820-00875-01 Spill no screen

    yes, both sides R8442 0V "Check ib the first few seconds" - don't understand that. Only LCD assembly is what I have from the original computer.
  6. J

    820-00875-01 Spill no screen

    what could be a reason for missing missing EDP_BKLT_EN ?
  7. J

    820-00875-01 Spill no screen

    Traces look, fine, I have connection from U8400[11] to R8402[2]. R8402 is the one I had to solder on a broken pad, but I checked and it has connectivity both ways and it's not touching GND anywhere. Seems like 12V goes from F8400 > R8400 > R8401 > R8402 > U8400[11] but it's not switched to GND...
  8. J

    820-00875-01 Spill no screen

    Would capacitors make any difference in here or should I only focus on resistors?
  9. J

    820-00875-01 Spill no screen

    Something must have happened since then, I think when I checked some time ago bkl_en was present
  10. J

    820-00875-01 Spill no screen

    Diode mode: R8402[2]: 0.58 ( other pin is 0 ) R8401[1]: 0.43 ( other pin is 0)
  11. J

    820-00875-01 Spill no screen

    I've put it back together, everything works except the backlight - keyboard, trackpad, screen, system boots if I light external light to it I can log in etc. Seems like U8400 is not being told to turn on the backlight and not drawing down the voltage on R8400 - Q8400 [3] ? Maybe the enable...
  12. J

    820-00875-01 Spill no screen

    Not sure what happened, but I would assume voltage divider is not working.
  13. J

    820-00875-01 Spill no screen

    U8400 pin 17 has no voltage. The cap connected to it C8442 is gone. What is sending BKLT_EN_R signal and what voltage should it be ? Is it Q9908 ?
Top