Search results

  1. R

    820-2494 problem efi beep at start

    like an SOS 3 short, 3 long and 3 short. ok but it's a corrupted bios?
  2. R

    820-2494 problem efi beep at start

    Hi, i have a problem with this board, beep at start (not ram, efi problem). i upload the file of the bios (U6100), i can't make a clean me because i can't find krid, is it normal? thanks
  3. R

    820-3437 Trackpad and keyboard not work

    i find the problem is R8115 is dead, i change it and keyboard & trackpad work well.
  4. R

    820-3437 Trackpad and keyboard not work

    Sorry but PP3V3_S4SW_SNS is different of PP3V3_S4? who is create PP3V3_S4 because when i put a wire between this signal, all fall at 2V, after some minutes, the keyboard work at start after 1 minute, stop working.
  5. R

    820-3437 Trackpad and keyboard not work

    Hi i have this board who don't find trackpad and keyboard. I try new one trackpad same problem, no liquid spill, no trace very clean. the customer say, trackpad work & sometimes not. now not work all the time :) i find PP3V3_S4_IPD = 2V is too low, if i compare with another board. i find...
  6. R

    820-3332

    sorry but it's the mode when the battery is too low to work, but always between 8% and 20% thanks
  7. R

    820-3332

    Green/orange light is present, PPBU without battery = 12,59V.
  8. R

    [SOLVED]820-3437 black screen with dong

    ok solve, i make a clean me on the rom. thanks
  9. R

    820-3332

    hi, this board go in safe mode without tell the battery is under 5%. now the battery tell 8% PPBUS_G3H= 11,14V PPBAT_G3H= 11,14V the battery is new (say my customer). i don't know where i check? thanks
  10. R

    [SOLVED]820-3437 black screen with dong

    yes it work but is it work well, i don't know, you say all the time you need the original me. i put a clean me (not the me of my board), why today it's done with clean me. i'm not modify the original me with something to make a good ME? sorry it's for understand.
  11. R

    [SOLVED]820-3437 black screen with dong

    hi, my problem is screen issue with this board, backlight but no picture on screen. I remove all device (ssd, airport, etc...) same problem. I reflash the Bios with me clean after save the original, and it work. Now what can i do? thanks ps: the original bios...
  12. R

    [SOLVED] 820-3435 No video but backlight

    i change the flat cable and now work well, thanks duke
  13. R

    [SOLVED] 820-3435 No video but backlight

    No Title i reprogram the bios with the original dump, now work with a new ssd :(. But the fan go full speed. i have an error on the fin stack sensor, where is this sensor?
  14. R

    [SOLVED] 820-3435 No video but backlight

    yes, i press alt i can see the wifi selector. Do you have a method to program the bios without remove component? i try to restore the old bios?
  15. R

    [SOLVED] 820-3435 No video but backlight

    Ok now with your rom, i have LCD without SSD but with black screen. i don't understand before, i'm sure i test without ssd. Do you have a method to program the bios without remove component? i try to restore the old bios? thanks
  16. R

    [SOLVED] 820-3435 No video but backlight

    I need to test with BIOS of same board or BIOS of 820-3023 is same? i haven't same. i upload the bios file, can you see if was problem on the file? please https://www.dropbox.com/s/7bp1x75yqme42j7/01.BIN.zip?dl=0
  17. R

    [SOLVED] 820-3435 No video but backlight

    when you said try another bios, i take the component on another board? just to test?
  18. R

    [SOLVED]820-2523 no boot

    C2560 is short, i remove it now work well, thanks aprendiz.
  19. R

    [SOLVED]820-2523 no boot

    i make a mistake SMC_PM_G2_EN=3,379V L7260=0V each side, in diode mode 0V, in ohm 0,5, i think it's short. i try to find.
  20. R

    [SOLVED]820-2523 no boot

    L6995 1=0,315 2=0,315, with power adapter L6995 = 3,41V in voltage mode. C6990=15,92V
Top