Search results

  1. kevinklinkmuller

    820-3115 Green light, no fan spin

    Liquid damaged by the LVDS connecter. Can't see anything anywhere else. Already replaced u7000 and q7085 on U7000 Pin1 = 0v pin2 = 17.5v pin3 = 4.2v pin9 = 0v pin12 = 3.47v pin14= 3v pin 15 = 0.3v pin17 = 12.54v pin19 = 5v pin20= 5v pin27 = 17.5
  2. kevinklinkmuller

    820-00850 Liquid damaged u7000 area. 5V 0amp USB

    Hi there! This one had a badly damaged U7000 area. I didn't have this exact board in stock so I used a 820-00239 board instead. Replaced some of the components around it and also u7000 itself. I'm starting to realise that this u7000 might not be compatible with the 820-00850. Is that why it's...
  3. kevinklinkmuller

    820-01041 Short on U3000, short gone, booting but cannot find U3000

    Does anyone know where I can get a replacement from? Without having the whole board? I need one fast in the UK
  4. kevinklinkmuller

    2012 A1419 Core i7 iMac (trying to find board number) dead, suspected GPU

    Can someone tell me where to find the board number on this thing? any way, The thing does chime, no image on display. Plug in USB drive with flashing light at first then turns off, flashing reappears, then off. Removed display, LED 1 and two come on, 3 doesn't and 4 is off I assume because no...
  5. kevinklinkmuller

    820-3115 only works on fake charger. Green light slight flicker on original but no fan spin

    I have replaced both mosfets and the resisters next to them. That eventually gave me green light on the original charger too, but with a slight flicker. Works fully on fake charger. Also replaced ISL6259 PP3v42 is getting 3.48V
  6. kevinklinkmuller

    820-00165 Liquid damage on u7200, r7202 blown

    im so unlucky with these boards recently wtf
  7. kevinklinkmuller

    820-00165 Liquid damage on u7200, r7202 blown

    0V on that. dead short on PPVCC_S0_CPU. 0 ohm short yes I get 3v3_SUS Guess it's dead :(
  8. kevinklinkmuller

    820-00165 Liquid damage on u7200, r7202 blown

    sorry yes I meant R7202. Both sides are 8.59V on that. on r7201 it's 0v on both sides pin 1 is 0V Pin 16 0v pin 17 8.59v of course also checked R1951 just in case. 0V both sides. checked all big coils on top. everything is 0V except for L7560 and of course L7130 is 8.59V I forgot to...
  9. kevinklinkmuller

    820-00165 Liquid damage on u7200, r7202 blown

    Have a bad feeling with with this MacBook Air. I have replaced both U7200 and r7200 and no luck. I'm weirdly getting 8.59 on ppbus. I know that this line is sensitive so im going to guess that even that is too high . Also I had to run a Jumper on pin 17.... Pin 16 looked toasty as well. Looks...
  10. kevinklinkmuller

    M1 MacBook Air True Tone after screen replacement

    I thought this would be the case no matter if its original or not? Like on an iPhone screen you need to program the LCD to the phone. Is that not the case on these True Tone MacBooks?
  11. kevinklinkmuller

    M1 MacBook Air True Tone after screen replacement

    Is that active by default or would it theoretically have to be programmed? Is there a chip I can transplant in this case?
  12. kevinklinkmuller

    820-00165 no power, no green light

    The only strange thing I've found there is that PP3v3_S5_SMC_VDDA is 3.415V just like the PP3v42 line. So PP3v42 is not quite 3.42 and PP3v3_S5_SMC_VDDA is slightly too high. Not sure if im nitpicking here but I always saw the pp3v42 line as an almost perfect 3v42 on other MacBooks
  13. kevinklinkmuller

    820-00165 no power, no green light

    Another SMC, no change. I guess this is a no fix
  14. kevinklinkmuller

    820-00165 no power, no green light

    I get 1.6V on SMC_EXTAL and 1.2 on SMC_XTAL_R Does 1.6 seem too high to you? Ok will try another SMC
  15. kevinklinkmuller

    820-00165 no power, no green light

    yup still 8.18v on f7140 both sides. No flex connected
  16. kevinklinkmuller

    820-00165 no power, no green light

    sorrry, i meant SMC_XTAL_R
  17. kevinklinkmuller

    820-00165 no power, no green light

    think we're getting closer, there was a line break which I couldn't see between SMC_XTAL test port and R5110/Y5110 Ran jumper, still same issues but im now getting 1.1V on pin 3 of Y5110 which i guess is good news
  18. kevinklinkmuller

    820-00165 no power, no green light

    Hmmm strange. pin 1 of Y5110 is getting 1.7V every other pin is getting 0v
Top