Search results

  1. E

    820-01326: PBUS issues

    More info: Diode reading of PP1V8_SLPS2R is 0.010v or less. But it jumps around a bit. That's unfortunate because only T2 got warm when I injected current. Maybe some crud under it? I hate this T2 bs.
  2. E

    820-01326: PBUS issues

    Hello! A new contender. 5v and ~30mA on the charger. PBUS is pulsing regularly at about 1hz. Sounds like a short somewhere? PP1V8_SLPS2R is trying to turn on but failing (only going up to about 0.1V it looks like). The rail is about 2ohms to ground. Is this too low? Injected a bit of current...
  3. E

    820-01700 No power (20V, 0A)

    I hate T2.. Help very much appreciated though, thank you.
  4. E

    820-01700 No power (20V, 0A)

    This is a very long shot--bear with me--I have an a1990 that I believe the T2 is fine on. Can I replace the A2141's T2 with the one from the a1990? Ignoring the complexity of the BGA work--would it work?
  5. E

    820-01700 No power (20V, 0A)

    Yes, I've jumpered it (first post), but it makes no difference.
  6. E

    820-01700 No power (20V, 0A)

    True. Bad habit! I have tried DFU steps many times. Will it enter DFU mode even if NO current is being drawn? Does the battery have to be connected, and BMU cable? Is the keyboard bad? Is the T2 itself bad? Can this be replaced, or is that foolish?
  7. E

    820-01700 No power (20V, 0A)

    Thank you! I have been a lurker for several years just reading all that I can, but I'm starting to have newer machines that elude me. No history for this computer. Under the scope when I got it it looked very clean, no traces of corrosion anywhere that I could see. UPC_PMU_RESET is 0V without...
  8. E

    820-01700 No power (20V, 0A)

    I have a 2019 16" MBP (820-01700-5) that will not power on. 20V 0A. T2 is not booting and is not recognized by Configurator 2 in normal or jumpered DFU mode. I strongly suspect a short, but cannot find one. PPBUS_G3H - 12.3V PP3v3_G3H_RTC - 3.3V PP3V3_G3H - 3.3V PP1V8_SLP2R - 1.8V PP1V1_SLPS2R...
Top