Search results

  1. A

    820-00170 20V 0A to 1A and reboot

    Got correct voltages on SSD coils on 2.5V, 1.8V and 0.9V rails. Diode mode: L9080 0.048V L9580 0.034V
  2. A

    820-00170 20V 0A to 1A and reboot

    Sorry for misinformation. USB meter stays at 20V and it shows some cycles from 0A up to 1A and then again from 0A up to 1A. Cycle take around 10-15 seconds. Trackpad is clickable but when there is drop from 1A to 0A for short time is not clickable.
  3. A

    820-00170 20V 0A to 1A and reboot

    Yes, 0A-1A on USB meter and screen stays black.
  4. A

    820-00850 20V 0.06A-0.75A loop

    Heavy liquid damage. Client need data only. Melted L8504 and display connected on display side. Liquid damage on J5100, J3300, J6640, C6481 area, U7210, U7410, D3370 area. With battery connected it take up to 2.2A and fans spin for short time on high rpm and then stop. And doing that every 10...
  5. A

    820-00170 20V 0A to 1A and reboot

    Original 96W charger and know good batt. Steady 20V, no cycles.
  6. A

    820-00170 20V 0A to 1A and reboot

    Lo liquid damage. At first there was 5V and 0.45A from charger. Found U9580 was getting hot and there was no short around that IC. Replaced U9580 and its not getting hot anymore and board switch to 20V and wont boot. PP2V5_NAND_SSD0 got 2.51V. There is 20V on charger and it take up to 1A and...
  7. A

    820-00170

    U9850 replaced and now freeze on Apple logo and progress bar. There is data on TouchBar and it response to touch.
  8. A

    820-00170

    With genuine 96W charger got Apple logo, progress bar and the moment log in screen should be visible display is blank. It take 3.3A-4.6A from charger. There is data on TouchBar and it response to touch. Any idea? CPU VCC Phase 1-3. How it work? At the start it need Phase 1, then during boot...
  9. A

    820-00170

    Liquid damage on display connector (on lid, not on logic board). Display cable disconnected and used ext display and there was Apple logo with loading bar but no futher progress. Did "Revive" in DFU mode and now got battery with charging symbol but it restart every few seconds. Using genuine 85W...
  10. A

    820-00928 20V wont boot

    Board from another shop with previous repair attempt. L4004 burn out and has been replaced with jumper and PP5V_S0_ALSCAM_F got 0.380V in diode mode. There is some liquid damage around U7370, U7220. There was some work with U7220, U7210/20. Diode mode on big coils is 0.002V-0.004V. Removed...
  11. A

    820-01949 20v 0.041A

    It will make sens about some SSD issue as U9000 is liquid damaged. All resistors around it got correct readings. U9000 replaced and all works fine. Data safe. Thank you for help.
  12. A

    820-01949 20v 0.041A

    With battery connected got 20V 0.04A but after a few seconds drop to 5V 0A (every a few seconds short jump from 0A to 0.024A. When I connect trackpad and tap on trackpad it switch from 5V to 20V but then the same issue.
  13. A

    820-01949 20v 0.041A

    Liquid damage on U9000, J3300_CWR Tested with board only. No shorts on big coils. When charger switch from 5V to 20V so first couple of seconds it takes 0.26A-0.31A and then drop to 0.041A and stays at 0.041A. PPBUS_G3H - 12.60V PP3V3_G3H - 3.38V PP5V_S5 - 5.15V PP3V3_S5 - 0V - 0.335V in...
  14. A

    820-01598 bootloop

    Found short on PPVCC_S0_CPU (0.001V in diode mode). Injected low voltage and on thermal camera only part of CPU went warm so thats it I think.
  15. A

    820-00426 no backlight

    Q7701, Q7706 had solder balls around so replaced them and new U7701 and backlight works :) Keyboard was faulty as well so thats the reason why power button was not working.
  16. A

    820-00281 19.5V 2.5A won't boot

    All works fine with new battery - again... many many thanks for your help.
  17. A

    820-00426 no backlight

    Sorry, SMC_LID = 3.3V SMC_ONOFF_L - can turn ON and OFF without any problems.
  18. A

    820-00426 no backlight

    Small liquid damage on J5250 and R6323. There is no backlight (there is data on LCD). PPVOUT_S0_LCDBKLT = 0V (1.1V in diode mode) PP5VR3V3_SW_LCD = 5V Connected known good display assembly and same issue. Ext display works and internal display is detected in macOS. Replaced J5250, C5250...
  19. A

    820-01598 bootloop

    Tried already and got error 6
  20. A

    820-01598 bootloop

    Same issue on both USB port on source Mac. On target Mac it is detected only on one port which is nearer to trackpad (thats as it should) SSD/NAND voltage: PP3V3_G3H_SSD0 = 3.3V SSD_PMU_RESET_L = 1.8V PPVCCQ_ANI_SSD0 = 1.8V PP0V9_SSD0 = 0.9V SSD0_VR_P2V5_EN = 1.8V PP2V5_NAND_SSD0 = 2.5V...
Top