Search results

  1. brunomotter

    820-00281 No Post

    Hello. Got this board here, which I'm suspecting it may have a BGA because the top case is bent in the middle. Anyway. Board enters S0, fans spin, but no video. I have VCORE present on L7221 and L7211 on 1.05V, meaning there's no post. I tried a new BIOS that I found on the forum and same thing...
  2. brunomotter

    820-01041 Flux All Over The Board, No Power

    Hello. Got this rabbit hole from hell here with no power. Charger negotiates 5V on all ports. Around 250mA power draw on all ports. Machine enters DFU, but does not complete restore neither revive option. Board has been well poked around by another store and it got flux on the whole board...
  3. brunomotter

    820-3115 SMC_PM_G2_EN 0V

    Hello. Got this board here. PPBUS_G3H is 12.23V, which means SMC is not talking to ISL. Replaced ISL and SMC but still same results. SMC_PM_G2_EN is not present. SMC_RESET_L is steady 3.3V. PP3V42_G3H is steady 3.42V. I get no green light on charger eve though ADAPTER_SENSE is steady 3.42V...
  4. brunomotter

    820-00850 5V On Charger

    Hello. Got this board here. UB300 was boiling hot, so I replaced it. When I removed the chip PAD number 4 was ripped off, so I ran a jumper wire through it. Some other pads have been ripped, they are 7 and 8, but no big deal, since pins 6 and 18 which are connected to them are integer and...
  5. brunomotter

    820-00165 No Power But S0 Rails Pulse

    Hello. Got this board here initially with no power at all. PPBUS_G3H was stuck on 1.6V. After inspection I found corrosion around C2952 area. Cleaned everything and replaced all caps that looked bad and also U8000 that was shorted to GND. Now board gets steady 8.56V on PPBUS_G3H and tries to...
  6. brunomotter

    820-00281 Has 20V No Power

    Hello. Got this one from another store and who knows what have been done to it. U3200 was bad and so were C3508 and C3509 and board was obviously not negotiating 20V. When I plugged in charger it sucked 1.5Amps from charger and immediately shut down in loop. Replaced those components and now I...
  7. brunomotter

    820-00840 No Post

    Hello. Got this board here. It's on S0 state, trackpad clicks and CPU gets hot. It pulls 550mA from charger but no post. I tried first disconnecting screen as the internal flex was poked by someone who claimed to have fixed it(?!?!?!). Tried on external display without internal screen connected...
  8. brunomotter

    820-01041 2 Lines Shorted

    Hello. Got this board here. Lots of seawind corrosion on one of the edges. C9081 was shorted. Short cleared after removing it. I also have a short on C9087 line. Tried injecting voltage and U8800 gets very hot pulling 0.67A from PSU. If I plug in charger, board enters S0, stays "on" for some...
  9. brunomotter

    820-00426 KP during Boot

    Hello. Got this board here. It gives a KP when booting. I booted into verbose and got it filmed to see where it was panicking. Apparently it's related to USB because on nanosecond line of verbose it says last loaded kext is IOUSBHostHIDDevice, which obviously is related to USB function. I tried...
  10. brunomotter

    820-3330 vs 820-3332 SMC

    Hello. I don't have any SMC chip for 3330 board, but I have plenty of 3332. 3330 is 15" 2012 non retina MacBook Pro and 3332 is 2012 retina 15" board. Have anyone ever tried swapping one with another and know if it could work? I know that SMCs should ALWAYS be from same board model, but who knows?
  11. brunomotter

    820-00840 No Power

    Hello. Got this board here with no power. 20V on charger. If I let it plugged off for some minutes, the first time I plug it in it negotiates 20V with charger and draws around 300mA for some seconds. When this happens I have 1.05V on L7370 but no voltage on L7220 or L7210. Then, after some...
  12. brunomotter

    820-00281 Speaker Amps

    Hello! I got this board here which was poked by another store and came here missing U6400 and U6450. I ordered the chip to replace them but as it wasn't me who took the chips out I don't know exactly what orientation I should solder it. This chips do not have the traditional dot on it to mark...
  13. brunomotter

    820-00840 Won't POST

    Hello. Got this board from another store here. For what they said this machine got liquid damaged some months ago, their client brought the machine to them, they cleaned the board and it worked for some months. Now the machine came back not working. They sent it to me and the symptom is that...
  14. brunomotter

    820-00138 Intermitently Working

    Hello. Got this board here. No signs of corrosion anywhere. No liquid damage. It works for some time, then dies. If I let it cool down for a couple of hours it works again for some time and dies again. No crash report is generated when it turns on again. Last week I tossed it into ultrassonic...
  15. brunomotter

    820-2936 External Video Only Works Via VGA

    Hello. Got this board dead, no power. ISL6259 failure. Replaced it and R7051/52 as they were fried. Board works now. Internal video ok, external video only works with Mini DP to VGA adapter. Mini DP to HDMI does not work. Known good adapter, works on another machine. Where should I start? Never...
  16. brunomotter

    820-3476 Orange Light No Power

    Hello. Got this board here that initially had no light on charger. It had been poked by another store already and had flux around PP3V42_G3H area. I managed to get green/orange light and 12.56V on PPBUS_G3H replacing SMC and U7090. Now I have a full short to GND on PPVRTC_G3H rail. Tried...
  17. brunomotter

    820-2936 Strange Behavior on ASD

    Hello! I got an 820-2936 board here that was not turning on. I fixed it and now it turns on, but sometimes fans go high and machine gets extremely slow. I then decided to run ASD to see if there are any sensor errors. But, neither ASD EFI or ASD OS show me the option to test sensors. It simply...
  18. brunomotter

    810-00045 Has All Voltages, No Video/POST

    Hello. Got this piece of shit here that costumer says data is crucial for him, but I'm suspecting as always on this model to be a bad CPU. Problem is the board powers on, draws around 300mA from charger out of the case, connected directly to genuine 96W power supply but has no POST/Image...
  19. brunomotter

    820-3332 No Power, Boiling Q8930

    Hello. Got this board that was turning on but giving constant KPs related to GPU. As it's a common problem on this model, I re-soldered U8900 and replaced some resistors/caps around U6201 as they were corroded. Now the machine does not turn on anymore. I noticed Q8930 was getting very hot, so I...
  20. brunomotter

    820-01700 Intermitent Parțial Short on PPBUS_G3H

    Hello. Got this board here with liquid damage on the area shown in the attached pic. It had heavy corrosion on that area, which I cleaned with flux and heat and then alcohol. The board started negotiating 20V with the charger and the board partially turned on but was shutting down after some...
Top