Search results

  1. brunomotter

    820-00165 Vcore Present, CPU Warm, No Chime

    Hello all! Got an 820-00165 board here that has all power rails, CPU gets warm, but no chime. Suspecting maybe BIOS IS BAD, however every link I found here on the forum are broken. Could anyone pls send me a known working file?
  2. brunomotter

    820-3115 Quarter Fan

    Hello. This board came to me about 2 months ago dead. Shorted PPBUS_G3H. I fixed the short and the board worked for the next 1 or 2 months. Last week costumer brought it back with a strange symptom. If the machine is left off for about 10 minutes it starts one time. No matter if you leave it on...
  3. brunomotter

    820-00850 No Image On Internal Screen

    Hello. Got this board with coffee spill. Lots of coffee got inside the screen connector on screen side. The board turns on, generates external display but no internal display activity. I cannot tell if there's no image or no backlight, but I think it has no image. Where should I start? Already...
  4. brunomotter

    820-00165 PP5V_S5 Cycling

    Hello. Got this board that was not powering on. After inspection I found little corrosion around SMC chip. I then reballed the SMC to remove any corrosion under it and replaced C7536 as it had corrosion on it also. No other spots of corrosion found. PPBUS_G3H stable at 8.57V PP3V42_G3H stable...
  5. brunomotter

    820-00163 Not Getting GPUVCORE_EN

    Hello. Got this board here that initially was not powering on. Turned out to be bad PPBUS_G3H MOSFETS. Had to replace both and the board turned on but no video. Get chime sound but no display, neither internal nor external. After inspection I found some bad resistors around U9300 area. Replaced...
  6. brunomotter

    820-00840 Stuck on 5V

    Hello. Got an 820-00840 that was negotiating 19V with charger but drawing just 0.02A. During measuring I slipped the probe of the multimeter and burned the PP3V3_G3H_VR circuitry and no 19V anymore obviously. I managed to fix the 3V3 circuit and board is giving 3.3V again but still no 19V. On...
  7. brunomotter

    820-00840 Slow and Fans Loud

    Hello. Got this board here with loud fans and running REALLY slow. Ran HWMONITOR and various sensors are 128 celsius. They are: Ambient, CPU Proximity, PCH Die, Memory, System Proximity and Fan Inlet Right. Tried with new trackpad/cable, same issue. Replaced SMC as I suspected it was bad because...
  8. brunomotter

    820-3437 Dies When Battery Connected

    Hello guys. This is a third party repair for another store that I'm doing here. The board has been UC on the other store before coming here, so probably it got liquid damaged and that's why they cleaned it. The symptom is that the machine works without battery, charger goes green/orange and...
  9. brunomotter

    820-3476 Only Charges Consistently With 85W Charger

    Hello. Got this board here with strange symptom. It sometimes charges with 60W charger, but most of times not. If I plug an original 85W charger it will always charge. If I let the board resting for a minute or so with no power applied and no battery connected the 60W charger works on the first...
  10. brunomotter

    820-3115 Clicking Sound, Unstable SMC_BC_ACOK

    Hello guys. This board came to me with no PPBUS_G3H initially. Turned out to be a shorted cap C7121. Replaced it, board worked again. I put it on UC to clean all the dirt as it had some green points. After UC the board does not turn on anymore. I noticed that SMC_BC_ACOK is a little unstable...
  11. brunomotter

    820-2936 Not Recognizing HD

    Hello guys. This board came to me with no life. Someone had already poked around it. I reballed SMC, replaced battery current sensing resistors and board started. It does not see HDD though. Replaced cable with known good one, still same. Mesauring around I found R4535 was bad so I replaced it...
  12. brunomotter

    820-3115 Quarter Fan Spin

    Hello guys. Got an 820-3115 with quarter fan here. As I'm not familiar with this symptom I'm stuck. Got steady PPBUS_G3H, steady PP3V42_G3H, pulsing DDR Voltage and pulsing PCH VCORE, no pulsing on CPU VCORE though. Replaced RTC chip just in case, still same. Steady 3.3V on PPVRTC. There was a...
  13. brunomotter

    Does Anyone Have A 820-3637 Board to Measure 2 Resistors For Me?

    Hello guys. Anyone got an 820-3637 Mac Pro TrashCan board to measure 2 resistors for me? I need to replace them as they got heavily corroded and I could not measure them. If so, I can sen a picture from what I need!
  14. brunomotter

    820-00165 Corrosion Near U3710 No Power

    Hello all. I got a board that was not powering on. After inspection I found corrosion around U3710. Put some flux on it, set my TR1300 station to 350 Celsius with medium airflow and gave it some heat. After 20 seconds or so the top layer seemed to pop and went back into position. I tried...
  15. brunomotter

    [SOLVED]820-2936 Intermitent VCORE

    Hello guys, got an 820-2936 board here that came in December with no VCORE. I replaced some caps and the board came back to life. Last week the costumer brought the machine back again with no VCORE. I replaced U2800 as sometimes it's the culprit of that kind of problem and checked R7402. Same...
  16. brunomotter

    820-00165 in S0, No PP1V05_S0 and VCORE

    Hello! This board came here with no power. It had a sticky layer of some undefined substance all over it, like a kind of oil or something. In the beginning the fan was spinning for a few seconds and then die and would do same thing if pressed power button but no fan spin/stop loop if no battery...
  17. brunomotter

    [SOLVED]820-01987 Minor Liquid Damage 5V on charger

    Hello. Got an 820-01987 board here with liquid spill. Originally liquid was near U6903 and C10G1. I cleaned everything, gave a nice reflow with lots of Amtech flux on U6903 and still cannot get charger to negotiate 20V. Both ports give 5V stuck. U6903 is responsible for RTC, but there are no...
  18. brunomotter

    820-00165 No Power

    Hello. Got an 820-00165 board here with no power. It had little corrosion around U8020, so I removed the IC, cleaned everything and replaced the IC. Still no power. I get a little low voltage on R8020. It should be 3.42V but I get only 2.9~3V. Replaced the IC a lot of times already and same...
  19. brunomotter

    [SOLVED]820-00426 In S0, No Power

    Hello. Got an 820-00426 board here. No liquid damage, board looks perfectly fine, no corrosion at all and nothing getting hot. I get all voltages from page 84 up to PPVTT_S0_DDR. From that down the list nothing is present. PP1V05_S0 is reading low. It starts at 0.1V and goes slowly up to around...
  20. brunomotter

    820-00850 No Power

    hello dudes! got an interesting board here. 820-00850 board. had short to GND on L7660. injected 1V there and found a shorted cap C7895. removed and short gone. board still does not power on. some ports take 20V, some 5V, no other shorts. no liquid damage. when 20V on charger, I get around 2V on...
Top