Search results

  1. P

    MacBook Air M1 A2337 (13" 2020) Recovery mode boot loop

    This computer acts like the power button is being held down, but the power button is not held down at all. The power button actually does not even work. I hold it down to power the computer off, but it does nothing. I have tried disconnecting the power button to see if this does anything...
  2. P

    820-00928-A Battery plugged in meter reboots

    I have a replacement logic board 820-00928-A I just received in. The board looks in very good condition, as it should be. The board turned on just fine pulling the 20v without the battery plugged in to J6951. The moment I plug the battery in to this connector, the USB-C meter turns on briefly...
  3. P

    820-01521-02 CD3215 ripped pads

    I have a board here with ripped pads in location G4 and F4 in the center on the logic board. According the the boardview I do not see that these 2 pads go anywhere. I scraped down a little and I do not see any traces or anywhere else they went to. I am getting 5v on both USB-C ports, so my...
  4. P

    820-3302-A iMac Late 2012 Slow/Choppy

    I upgraded my clients iMac by placing in a SSD silicon power from Amazon. They took it home, then brought it back because the mnotherboard died. The fan would run by itself all the time, even when shut off, but before I replaced this motherboard, the speed was fine. I have done this hundreds of...
  5. P

    820-3302 2012 iMac no power

    This iMac was powering on at first but experiencing the fan running at full speed, even when shut off. I would unplug the power cable, then plug back in without turning the iMac back on and the fan would spin at full speed again. The client took the iMac home over the weekend, but it powered off...
  6. P

    820-3787 White or Gray Screen, does chime, no Apple Symbol

    Motherboard does not appear to have any liquid damage, client had the computer put away in a closet for 2 years because the blank screen was all he got. I did replace the L8300 because it caught on fire when I was doing testing. I gave it a new LVDS cable, gave it a new J8300 connector. I...
  7. P

    820-00165 No PP5V_S4RS3

    I get all power rails only up to PP5V_S4RS3. I do have 5V on pin 14 for J4800. Does this board need the keyboard/trackpad plugged in to make the rest of the rails work? I have replaced many things so far, I don't have the complete list, but the board history is this was a parts board which did...
  8. P

    820-4924 No power J4002 has history

    Board 820-4924 is back, the issue before was the computer ran super slow, that is until you guys told me to remove pins 9/8 on J4002 (camera sensor issue). This did fix that problem, but now the board is back for not powering on. C7500 on pin 1 is 12.57v I could be wrong, but isn't it supposed...
  9. P

    820-4924 No power MagSafe is detected

    Hennessey was spilled on this Mac on top of the keyboard, but I see no liquid damage anywhere. S5 rails appear to be present, but S4 PP3V3 rails I keep coming back to. U3210 I also keep coming back to. Here are the voltages U3210 pins 6/7/12/14/18/5/11/17, but pins 19/20 both show 3.3v...
  10. P

    820-00164 No power to pin 3 @ J7000

    I am stumped, I am getting power to pins 1 and 2 @ j7000 14.86v, but I get only .8mv @ pin 3. I have replaced L7560, U7090, and D7005, because they seemed to get pretty hot with the thermal cam. The LIO board I also replaced. I did inject voltage to a line which which led to the processor...
  11. P

    820-00165-A 1.3v @ J7000 pin 3

    I get 1.3v @ pin 3 of J7000 when plugging in the magsafe charger. I have tried injecting voltage of 5v at the pin 3, and Q7520 appears to get hot from the thermal camera, but I have swapped this out now 3 times from donor boards. I cannot imagine all 3 (Q7520's) were bad. Is there something I am...
  12. P

    820-01958-A Two Nand chips getting hot

    Have a 820-01958-A with liquid damage/corrosion. I have cleaned up the board, and I found a short on the C9072 pin 1 which does correspond with the two nand chips U8700 and U8600. Thermal camera shows U8700 is getting the hottest, but both are getting pretty hot. I have removed C9072, C9071 (one...
  13. P

    820-1976-A Mac Pro not Posting

    I have a Mac Pro A1186 with the logic board 820-1976-A in it. The computer turns on, but it never chimes, it doesn't display any video, the white light on the power button stays sold white, all the fans spin normal. The computer just simply does not seem to post. Here a some of the things I...
  14. P

    LP133WQ2(SJ)(A1) Slows computer with LVDS cable connected

    I have a LP133WQ2(SJ)(A1) A1502 2015 MacBook Pro 13.3" Display Assembly. I have never heard of, or seen this issue before. I purchased an entire MacBook Pro (Retina, 13-inch, Early 2015), to use the parts off of. I purchased the exact same computer, but with the eBay listing saying the Mac was...
  15. P

    820-3787-A No Video internal or external, boots up and chimes, gpu heats up.

    I have a 820-3787-A, my customer spilled tea on it. At first it would not power on, I cleaned up the mobo, got it to power on, the customer brought it home, used it all night, closed the lid, which I am assuming placed it to sleep or suspend, the next day, the laptop would not power on, and the...
Top