Search results

  1. huzeafa

    Unable to complete recovery key field

    Good day guys , have got an M1 iMac that that I am trying to type a recovery key in the process of password unlock, though the key entry are 7 fields in total, but am only getting room for 6 entry , and that doesn’t go through
  2. huzeafa

    820-01041-A SHOWS LOW BATTERY SIGN NO POWER

    Good day, guys. I hope I get help with this one, this is new for me on this line, I have only encountered this issue on older designs pre-2018 Mac Line-Ups. When I connect the charger, I get a low battery sign on the screen, but that's about it, with or without the battery connected, I get the...
  3. huzeafa

    USB-C USING TOO MUCH POWER (820-00923)

    GOOD DAY GUYS: I HAVE MACBOOK PRO 13-INCH TOUCH, WHEN I CONNECT A USB DEVICE ON THE RIGHT-HAND SIDE, I GET THE ERROR MESSAGE ::: unplug the accessory using too much power to re-enable usb devices::: I HAVE REPLACED THE CHARGING PORT BUT NO DIFFERENCE, THIS IS MY FIRST TIME WITH SUCH ISSUE, I DO...
  4. huzeafa

    820-00281 NO DISPLAY ON INTERNAL SCREEN

    Good day, guys. I have a 15 inches 2016/17 Touch Bar with no display on internal. When I measured in DIODE MODE {{EDP_AUXCH_C_P}} signal was very low compared to a working board which led me to replace U9850 from a donor board, then checked again in Diode mode, and this time the value I got was...
  5. huzeafa

    16 inch with funny issues

    Good day guys . Have got a 16 inches with a very funny behaviour: the machine powers and boots fine with the rich bar on but no display, however when I performed a “ REVIVE /RESTORE “ through DFU, the display will work again until I restart, then it stops working, when I perform the procedure...
  6. huzeafa

    820-00281 crashes from sleep only

    Good day guys Have got an 820-00281 that crashes when it wakes from sleep, but this does not happen when I manually put the machine to sleep from the operating system. below are the sleep signal I measured PP0V6_SLEEP = 06V PP0V8_SLEEP = 08V PP1V1_SLEEP = 1V PP1V8_SLEEP =1.8V SMC_LID RIGHT =...
  7. huzeafa

    Tools for bios programming

    Good day guys please I would like to be pointed to which which programming tool I can get for repairs. For older and newer machines : thank you
  8. huzeafa

    820-01987 Does not power from charger but works on battery

    Hello guys , have got an 820-01987 that does not power from the charger, but works fine on battery. I only get 5V, and PPBUS is 12.3 with charger connected. I have compared diode mode on the LDO of the CD3217 and all seems good , all basic rails for the CD3217 are present: there’s no corrosion...
  9. huzeafa

    MacBook Pro 16 inch would not upgrade form Catalina

    Good day guys , I have 16 inches, that safari fails to open , so I decided to re install the MacOS, but that didn’t work with a usb stick regardless, so I decided to use DFU to restore the machine , after that I used internet recovery to install the Os, it fails at the ending multiple times ...
  10. huzeafa

    820-0016 MISSING PM_BATLOW_L

    Good day guys am currently busy on a board, and I am struggling to get the PM_BATLOW_L signal, I have replaced the known good SMC but no changes, the same SMC works okay on a different board and I get PM_BATLOW_L, but on this board, I don't have it, other SMC output signals are present and my...
  11. huzeafa

    Apple configurator 2 error

    Good day guys have got an A1989 with the following error message when I try to restore it in DFU MODE. THE SYSTEM CANNOT BE RESTORED ON THIS DEVICE. GAVE UP WAITING FOR DEVICE TO TRANSITION FROM DFU STATE TO DFU STATE, Please note that the board is stuck on 5V, with no liquid damage, that's...
  12. huzeafa

    820-01521-A WORKS ON EXTERNAL DISPLAY ONLY

    Good day guys, have got this board that displays fine on an external display but a black screen on its the internal screen. unit is not liquid damaged, below are some of the screen connector measurements EDP_PANEL_PWR_BUF_EN =3.2V DP_INT_HPD= 3.2V I2C_TCON_SDA_CONN=3.2V PP3V3_S0SW_LCD= 3V...
  13. huzeafa

    820-00840 display issues

    good day, guys, have got an 820-00840 that works okay, but when it goes to sleep, the machine would not display unless the battery is disconnected and reconnected, though the trackpad would be active during this time. even when I attempt to forcefully shut the machine down, it does not respond...
  14. huzeafa

    820-3476 DOES NOT DETECT SSD

    Good day guys. please I need your help, have got 820-3476 that does not detect the SSD, at first would detect the SSD, but the machine would freeze once its booted to the desktop, then it eventually stopped detecting the SSD completed, below are the measurements I have of the SSD connector...
  15. huzeafa

    820-00850 NO DISPLAY ON INTERNAL SCREEN

    good day guys, I hope all of you are well, please have got an issue with my 820-00850 , it does not display on the internal screen ,but displays fine on external monitor, I have swapped with a different screen cable, and screen but still no changes. At U8510 EDP_PANEL_PWR_BUF_EN = 0.22...
  16. huzeafa

    820-00850 does not power with charger but work fine on battery

    hello guys, have got n 820-00850 that would not power on charger but works 100% on battery . I do not seem to fully understand the 2018 model of operation , I measure 12.30V on PPBUS with charger only connected and 5V in PPDCIN, I have checked for a short to ground but no short, the only thing I...
  17. huzeafa

    iMac 27 inch 2012 retina with abnormal resolution

    hello guys, have got an iMac with no resolution whatsoever, from start up the resolution is already distorted, all big icons , I can't change it as there is only one profile for the display even. I have replaced a different display but no changes . I have not dealt with a case like this before ...
  18. huzeafa

    820-2936 trackpad lags when charger is connected

    hello guys, Have got an 820-2936 that works fine with the battery , but once I connect the charger the machine would start to lag, and runs really slow , Q5300 voltage devision circuitry is working okay as well as Q5310, am not sure where else to look, please help.
  19. huzeafa

    820-00165 SMC_RESET_L signal at 0V

    good day guys , this board is making me go crazy, SMC_RESET is 0V , but when I remove R5110 it goes high , when I put it back its low, I replaced it, but no difference , I tried with the SMC as well as R7100 to rule out a faulty U7100, and even R5100 replaced , all with no changes , please where...
  20. huzeafa

    820-00165 smc_reset_l is 0V

    good day guys , this board is making me go crazy, SMC_RESET is 0V , but when I remove R5110 it goes high , when I put it back its low, I replaced it, but no difference , I tried with the SMC as well as R7100 to rule out a faulty U7100, and even R5100 replaced , all with no changes , please where...
Top