Search results

  1. Chuck60

    820-2915 missing PM_SLP_S4_L

    Ok will do 180 degrees with AMTECH flux on both and no it didn’t anything. I reinstalled R1985 testEd with R2502 Removed and I have 3.42v coming from smc on on pin 1 of the location of R2502 with resistor removes . Is this correct? 3.42v out from pin 49 of smc? I tested at the location of...
  2. Chuck60

    820-2915 missing PM_SLP_S4_L

    Ok on R1985 on pin 1 =3.3v on pin 2=1.6v I removed R1985 and measured it is 1k what schematic say is correct. When I power the board with out resistor I get pin 1= 3.3v and pin 2 = 1.6v so the 1.6 is either coming from smc or pch. I get 1.6v from Both pins of r2502 With R1985, R2585 removed. But...
  3. Chuck60

    820-2915 missing PM_SLP_S4_L

    Ok cool I’ll check that as well and report back
  4. Chuck60

    820-2915 missing PM_SLP_S4_L

    Ok my mistake. When you ask me to short SMC_ONOFF_L to ground and check to see if I had a drop in voltage at PM_PWRBTN_L yes it does drop down to 400mv and then back up to 1.6v and when I said "it did drop down to 400mv and went back up to 1.6v" I was referring to PM_PWRBTN_L I will check to...
  5. Chuck60

    820-2915 missing PM_SLP_S4_L

    Yes SMC_ONOFF_L= 3.44v and steady
  6. Chuck60

    820-4924-A Corrosion around smc and rtc area

    I’m ordering 2 donor boards for this board that just arrived I tested cpu and It seems normal Reading .15v to ground as I remember from a previous board this should be ok. I uploaded the areas that have corrosion I will replace everything around cpu, rtc and smc. What would advice be as to what...
  7. Chuck60

    820-2915 missing PM_SLP_S4_L

    The logic board is bare on my desk nothing connected When I tested it
  8. Chuck60

    820-2915 missing PM_SLP_S4_L

    Ok I grounded SMC_ONOFF_L at c5710 and the PM_PWRBTN_L at R2502 Ok yes it did drop down to 400mv and went back up to 1.6v
  9. Chuck60

    820-2915 short on pp3v42

    Ok I’m revisiting this board. I have put everything back and same issue the pch is blazing hot. I don’t know why I put “gmux” in the earlier comments but it’s The platform controller hub u1800. I guess my question is How difficult is it to change pch on this board ? Never removed one but I do...
  10. Chuck60

    820-2915 missing PM_SLP_S4_L

    At Q7802 Pins: 1-GND 2-P3V3_S4_EN= 479mv 3-P3V3SUS_EN_L= 3.3v 4-GND 5-PM_SUS_EN=0 6-PP3V3S4_EN_L=0 Q7820 Pins: 1- PP3V3_SUS=3.3v 2-P3V3SUS_SS=3.3v 3-PP3V3_S5=3.3v 4-PP3v3_S5=3.3v
  11. Chuck60

    820-2915 missing PM_SLP_S4_L

    I’m sorry I was Hurricane preparing. no it’s was a bad solder joint. It’s good now r1915 pin2=3.2v checked it multiple times. Touched up the joint. Now on to why my Pp3v3_sus is low I’m going to check the Level of Q7802/20 voltages. As you suggested
  12. Chuck60

    820-2915 missing PM_SLP_S4_L

    I have 3.16v at pin 2 of R1915 It measures 193k not the 390k it supposed to
  13. Chuck60

    820-2915 missing PM_SLP_S4_L

    PCH_DSWVRMEN_L= .489mv I’m not sure but the brd file say pin 1 of u6100 is PM_SLP_SUS_L =0v
  14. Chuck60

    820-2915 missing PM_SLP_S4_L

    Hi I have a board missing PM_SLP_S4_L Cpu prerequisites: ppvrtc_reset_L=3.3v Pch_srtcrst_L=3.32v Pch_intvrmen_L=3.24v Pch_dswvrmen_L=.489mv Sysclk_clk32k_rtcx1=.489mv PP3v3_s5=3.3v Pp3v3_sus=2.7v Pm_batlow_L=3.3v Pm_rsmrst_L= 3.4mv Pm_pwrbtn_L=3.45v I also have power u6100 on pins 8,5 but not...
  15. Chuck60

    820-3330 corrosion around Q5300 and u7400

    Ok, that worked. thank you very much.
  16. Chuck60

    820-3330 corrosion around Q5300 and u7400

    The weirdest thing just happened I made the cord put it to my power supply and it chimed :/ but all my test chargers won’t boot with it. I put my test MagSafe and it MagSafe green light goes out immediately It’s at 18.4v and drawing 1.13A I’m not sure what’s going on here these magesafe work...
  17. Chuck60

    820-3330 corrosion around Q5300 and u7400

    Ok I’ll try another dc in board I’ve tried several. I have 2 original 85w chargers that I swap back and forth as my test chargers. But I will prepare a 85w cord with lab power supply and tell you how much current it’s drawing later on today Thank you
  18. Chuck60

    820-3330 corrosion around Q5300 and u7400

    There was a droplet of corrosion I cleaned up by q7080 when I started also there’s some small corrosion by u7940, u7400 it’s like it hit all the best parts of the board :( honestly I was gonna change q7080 as soon as I received this board but since its so close to u5701and j5800. I was...
  19. Chuck60

    820-3330 corrosion around Q5300 and u7400

    Yes F6905 is good same 1.7v at fuse R7080 =99.2k R7081 = 61.4k R7085 =468.3k R7086 =330k R7051, r7052= 3.2ohm R7021, r7022=20.5ohm
Top