Search results

  1. R

    820-00165 - not posting

    "Which area?" - See attached image PLT_RESET_L goes high, 3,3V. Measured every SPI Bus Series Termination resistor and everything looks fine. Tried also clean ME BIOS. Can it be bad SMC?
  2. R

    820-00165 - not posting

    Hi, Came in with little bit corrosion on the upper side. Fan turns on for 1 sec, then turns on again for about 15 sec then turns again and it does't stop but no post. L7310/L7320 = 1,7V L7630=1V L7430=1,2V. Have tried another U6100 but all the same.
  3. R

    820-00840 - no CPU activity

    Ok, thanks. Will order it :)
  4. R

    820-00840 - no CPU activity

    Yes, they do. I send LB number, like 820-00840-A and serial number. It's about 15 pounds.
  5. R

    820-00840 - no CPU activity

    I looked wrong. It took 0.37A. Just replaced BIOS from a donor board before I read your post. It shows the image of apple now. I don't have BIOS programmer. Have to order reprogrammed BIOS chip from Ebay.uk. Thanks 2informaticos (y)
  6. R

    820-00840 - no CPU activity

    Hi, No sign of corrosion. 20V on both USB-C ports. 0,33-0,037A. Fan starts, but no chime, no activity on external USB or image on external display. L7210/L7220 0,9V which seems ok to me. Where to start?
  7. R

    820-00923 - no display

    Thanks for your help :)
  8. R

    820-00923 - no display

    Just measured the LVDS cable connector. It is pin 1 (EDP_INT_AUX_N).There is only 80ohm between pin 1 and the next pin 43 (PPVOUT_S0_LCDBKLT).
  9. R

    820-00923 - no display

    There is a pin burnt in lcd connector on lcd side and on connector cable. Replaced it and tried with test lcd but it's like it is not recognised. I'm thinking to lift U8510 and measure EDP_PANEL_PWR_EN. I can't se other ways to do it.
  10. R

    820-00923 - no display

    Water damaged. Ok on external display but blank screen on internal lcd also on test lcd. PP5V_S0SW_LCD 0V. Any idea?
  11. R

    820-00426 - charging circuit - U7100 gets warm

    I have checked in diode mode first :) It seems that replacing U7190 (P5V1) was the problem all the time. Now stable 5,1V at P5V1_CHGR_VDD and P5V1_CHGR_VDDP. U7100 doesn't get hot and the battery is charging. Thanks a lot for your help (y)
  12. R

    820-00426 - charging circuit - U7100 gets warm

    You had right. Pin 23 and 25 (CHGR_BOOT and CHGR_PHASE) are shorted (0ohm between) and R7121 and R7122 measures in kohm in stead of 20 ohm before. just replaced U7100 and after plugging power in measured 1,6V on CHGR_PHASE. Disconnected power and CHGR_BOOT and CHGR_PHASE again shorted.
  13. R

    820-00426 - charging circuit - U7100 gets warm

    Strange. Now voltage at F7140/41 is 4V. U7100 still gets hot. Resistance between pins 17 and 18 is 3,8 ohm. Resistance between pins 27 and 28 is 22,8 ohm. Pin: 1=0V 2=18,9V 3=3,4V 9=0V 12=3,4V 13=3,34V 15=0,067V 17=4,1V 19=4,99V 20=4,6V 27=20V
  14. R

    820-00426 - charging circuit - U7100 gets warm

    Hi, Came in with U7100 blown. Replaced it, Q7130, Q7135, Q7155 and R7105 (measured kohm instead of 20ohm) also. U7100 got warm so I replaced Inrush Limiter mosfets from a donor board (in this model there are 2 mosfets but in schematics it shows only one - Q7180). U7100 still gets warm. Measured...
  15. R

    820-00850 - slowly loads osx - PFM006 error

    Found out. I haven't attached the battery. Now I know it :cool:
  16. R

    820-00850 - slowly loads osx - PFM006 error

    Hi, Minor water damage. Replaced U5440. Otherwise everything seems ok. The problem is that it never loads osx, neither from internal ssd or external and the fans starts to speed up after 1 minute or so. Apples diagnostics comes with SMC error - PFM006. If it is sensor error how to find out which...
  17. R

    820-00923 small squares on internal display

    Thanks, I appreciate your help. Will run test later today
  18. R

    820-00923 small squares on internal display

    Okay. Do you have some other suggestion what it could be? It confuses me that connecting external display the graphical error is away. I had a thought that liquid came under CPU causing this but it doesn't make sense.
  19. R

    820-00923 small squares on internal display

    VCCGT does't increase on internal LCD. Could it be U7100? PPVCC_S0_CPU is only 0,6V when only internal LCD connected. It increases to 0,7V when also external display is connected. I read in a few other threads it measures 1,2V. Area around U7100 was also touched by fluid. I had to connect...
  20. R

    820-00923 small squares on internal display

    Thank you for replay. On all three I get 0,140V when playing Youtube video. Both when external display is connected and disconnected.
Top