Search results

  1. R

    820-01958 DFU ok but not boot

    Hi, this board clean (no liquid), I can restore in DFU the Mac and finish the restore without any error but nothing on the display. PP1V2_AWAKE 1.2V PP1V8_AWAKE 1.8V PP3V3_AWAKE 3.3v PPVDDCPU_AWAKE 0.755v PPVDDCPUSRAM_AWAKE 0.802v PP0V8_SLPS2R 0.800v PP1V8_SLPS2R 1.8v PP1V25_SLPS2R_SMC_AVREF...
  2. R

    820-01958 no DFU

    no I can't enter in DFU, I don't waste more time, thanks
  3. R

    820-01958 no DFU

    PP1V8_G3S = 1,8V PP5V_G3S=5V PPBUS_G3=12,6V PP0V9_SSD0=0,9V PPVCC_NAND_SSD0=2,5V PPBUS_G3H_SSD0 = 12,6V With board remove of the top case, and alone on my desk.
  4. R

    820-01958 no DFU

    OK i have nothing but no short on L9060, L7210, L7400, L7230, L7220, L8410, L8100. Diode mode: L9060=0,355, L7210=0,135, L7400=0,158, L7230=0,135, L7220=0,135, L8410= 0,865, L8100=0,165. I try without audio flex, same problem.
  5. R

    820-01958 no DFU

    Hi, this Mac fall on the floor, no liquid spill. I have 20V 1,2A normally the Mac charge. But no chime, no display. I can't put the Mac in DFU. I measure PP1V2_AWAKE 1.2V PP1V8_AWAKE 1.8V PP3V3_AWAKE 3.3v PPVDDCPU_AWAKE 0.755v PPVDDCPUSRAM_AWAKE 0.802v PP0V8_SLPS2R 0.800v PP1V8_SLPS2R 1.8v...
  6. R

    820-00928 usb not work

    Hi, i have this board, seems clean. i have one port USB not work (bottom left). work in charge but not in usb drive, mouse work. What can I do to solve this problem? I don't understand how this port work. thanks
  7. R

    820-00875 no bluetooth

    Hi, i change it but no wifi and no bluetooth now. do I need to change something on EFI? or clean ME? thanks
  8. R

    820-00875 no bluetooth

    adress null, is not good no? I can't enable it. the adress is on the chip, no? can I change by another one, keep on a donor board?
  9. R

    820-00875 no bluetooth

    I can see that link
  10. R

    820-00875 no bluetooth

    Hi, i have this board no liquid spill with wifi work well but bluetooth, I can't activate. PP3V3_S4_WLS = 3,3V SMC_BT_PWR_EN = 3,4V AP_RESET_L= 3,28V i reball U3700 but nothing change, can I change it or other kind to check? thanks Best regards
  11. R

    820-00850 5V 230mA

    Hi, yes I try with a battery connected. PP1V8_SSD0 = 0 PP0V9_SSD0 = 0 sorry for the slow answer, I haven't time. now I'm ready to find solution of this Mac.
  12. R

    820-00850 5V 230mA

    Hi, i have this board, the board work well and shutdown for always. i see liquid spill on the board, I clean it by cleaner ultrasonic. the board have 5V with 250mA, I can see in DFU mode but error in restore. i have all signal SLPSR and awake. PPBUS is OK (12,31V). I don't know why maybe T2...
  13. R

    820-00165 Board start with apple logo (half bar) and shutdown

    I update some precisions. i have default picture on display when "shutdown", just on the screen, fan work again, backlight present. i see PPVCC_S0_CPU= 1,3V in this case. Thanks
  14. R

    820-00165 Board start with apple logo (half bar) and shutdown

    Hi, I try with a new good bios, same problem. I try in safe mode (shift press), the mba work well. maybe CPU? thanks best regards
  15. R

    820-00165 Board start with apple logo (half bar) and shutdown

    Hi, ok for boot without battery, but when not boot, is not normal? (the other Mac is bad?) I try Monday, the good bios. I try with new ssd, usb boot, without left io board, without trackpad and keyboard, same shutdown. I can install the System on the ssd but not boot on complete system.
  16. R

    820-00165 Board start with apple logo (half bar) and shutdown

    Hi, i have this board 820-00165 (mba 13 2017) the board start with apple logo half bar and shutdown. PPBUS and PP3V42 stay fix and good all the time. Strange thing the board start without battery (normally can't start, I think and test another mba). I try to clean me and same problem. I try in...
  17. R

    820-00292 No power

    PP3V3_S5 is short too, I think it's U1100 is damaged. don't waste more time? thanks
  18. R

    820-00292 No power

    Hi, this board with no power, no led, clean, I found a big coil (seems PP1V0_S5 is short), I can't find what component is bad. I inject 1v 3A, nothing become hot. how can I do to find without something hot? thanks Best regards Board with inductance remove
  19. R

    820-00850 liquid no display

    hi, no display in external, I restore the T2 but same.
  20. R

    820-00850 liquid no display

    L7210/20/70 = 0,8V i ear the Mac with voice over (three push on power button), I try the display on other Mac, he work well.
Top