Search results

  1. quasimodo

    A1418 - iMac 21,5" - 4K - 2017

    looks like safe mode is booting normally...so game over for this imac?
  2. quasimodo

    A1418 - iMac 21,5" - 4K - 2017

    Hey guys, any experience with these kind of models? New SSD inside (thought bad HDD), sometimes its booting normal, somtimes not, crashing - last time this half yellow screen. A photo is attached. Any ideas? Are these boards dying?
  3. quasimodo

    820-01041-A - 5.2V 0.02A

    heres a photo. theres almost nothing left where i can solder to. short maybe there? how i solve it?
  4. quasimodo

    820-01041-A - 5.2V 0.02A

    1.4 OHM on bad board....
  5. quasimodo

    820-01041-A - 5.2V 0.02A

    removed the logicboard, only charger connected... same issue.
  6. quasimodo

    820-01041-A - 5.2V 0.02A

    remove the connector from the board? J6640?
  7. quasimodo

    820-01041-A - 5.2V 0.02A

    Hey guys, no liquid damage. Mac said adios connecting a charger... 5.2V, 0.02A - jumping to 0.2A and back to 0.02. L6640 got blown, removed, still a short somewhere. PPBUS_G3H 12.3V unstable - jumping to 10 and back to 12 PP1V8_G3S 0V where to start?
  8. quasimodo

    820-01521-A - no stable image/backlight - black screen when boots

    saw that L8570 was blown, replaced it, still same... PP5V_S0SW_LCD is present
  9. quasimodo

    820-01521-A - no stable image/backlight - black screen when boots

    Hey guys, having a strange Macbook Air 13" here. external display works fine / chimes water damage - had corrosion around the display-cable and connector. replaced cable + display - sometimes i a got a image/backlight - when its tries to boot into the os - black screen is coming up. one...
  10. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    SSDs are there. 5v/1.8v g3s are there PP3V3_G3SSW_SNS is missing.
  11. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    dont have a good board on hands...have a 15" donor board here...readings almost same
  12. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    yes, 7 ohm, like described. looks good. no voltage on other big coils...
  13. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    oh yea. wrong port. dfu is recognized. did revive. seems to got trough. no image.
  14. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    yes to the battery, when connected its taking about 4A 96W charger - yes. DFU-Mode no. no sign of life in apple configurator
  15. quasimodo

    820-01700-A - stuck at 20V 0.07A - tries to boot

    Hey guys, got a 16" here. Corrosion around U7410. amp meter goes: 0.03 - 0.18 - 0.27/0.31 and jumping and staying to 0.07 put a new U7410 - and replaced all compontens around it. PPBUS_HS_CPU is 12.6V resistance to ground on l7410 pin 2 and l7420 pin2 is 7OHM. what to do? any chance? cpu...
  16. quasimodo

    iMac 27" 2011 - no backlight - turns on for 1 second on boot

    dont know the 820 code.. 27" 2011 machine of a strong smoker... image is present - only backlight is missing. backlight turns on for 1 second on boot, then shuts off..
Top