Search results

  1. Sykulski

    Slow file copying/ moving

    These are very old machines. If hard drives never been replaced they are subject to failure because of normal wear and tear. You can check the hard drives with third party tools as DriveDx or Drive Scope or other S.M.A.R.T monitoring software. Also most of these machines were born with only 1 GB...
  2. Sykulski

    No please. Not again. 2915 GPU

    I am also seeing it on regular basis :-|
  3. Sykulski

    820-00165 fan spins - no boot

    Actually it just came to life after i replaced the SMC (a panic action because i didn't know what was going on) Now I need to let it run to see if some internal shit is now working because of heating up or it actually was SMC malfunctioning
  4. Sykulski

    820-00165 fan spins - no boot

    All termination resistors measure correct. Traces are good. J6100 looks perfectly clean. Like new. There has not been any liquid (or even high humidity) near this machine. Diode mode on U6100 pins with U6100 removed 1: 0.54 2: 0.59 3: 0.54 4: 0 5: 0.51 6: 0.51 7: 0.54 8: 0.39 Another U6100 is...
  5. Sykulski

    820-00165 fan spins - no boot

    Board is not booting this way. Symptoms are the same LED on pen drive with OSX installed lights up but no flashing (there is power but no activity)
  6. Sykulski

    820-00165 fan spins - no boot

    Yes USB mouse lights up PRAM reset is not possible
  7. Sykulski

    820-00165 fan spins - no boot

    OK. But shouldn't they come back high ? I have 3.42V on pin3 of U1950 It is the same issue without LIO flex
  8. Sykulski

    820-00165 fan spins - no boot

    Got this one in saying no display. After reseating the battery the machine started. Ran for 24 hours. Next day it has shut off. I tried to start it again but now it is not booting. It has no liquid. Symptoms are fan spins then stops then spins faster and faster. VCORE is ok at 1.8V all the...
  9. Sykulski

    820-00165 - No WiFi hardware installed

    Thanks for the effort. Customer got another board. I still have this board here and I will post again if I ever get back to it.... Thanks again
  10. Sykulski

    820-4924 - Low sound after codec replacement

    Took another codec chip from another scrap board. Reballed again. Replaced again. And now it is working
  11. Sykulski

    820-4924 - Low sound after codec replacement

    Hi guys I got this 4924. It came in with no chime and no sound and no audio devices shown in audio settings. No liquid. Just stopped working one day. I opened it up and the Cirrus audio chip got a hole burned in it. So I just replaced it. This brought the sound back but at low volume. I made a...
  12. Sykulski

    820-00165 - No WiFi hardware installed

    I will double check it and get back
  13. Sykulski

    820-00165 - No WiFi hardware installed

    AP_RESET_CONN_L = 0 (3.3 when working) P_CLKREQ_L = 0 (3.0 when working) SMC_WIFI_PWR_EN = 3.4 CLK100M not present
  14. Sykulski

    820-00165 - No WiFi hardware installed

    No corrosion at U3550. Also PP3V3_WLAN is ok at 3.3V all the time both when the machine detects but also when not detecting the WiFI card.
  15. Sykulski

    820-00165 - No WiFi hardware installed

    Looked clean yesterday when inspecting from the top. I’ll have a closer look at it from the side later today.
  16. Sykulski

    820-00165 - No WiFi hardware installed

    No liquid. According to the customer WiFi just stopped working one day. No corrosion to be found after inspection. It has been to another repair shop who offered a logic board replacement. Only thing I noticed when taking apart was that the WiFi card was a little bit looser than normal when...
  17. Sykulski

    820-00165 - No WiFi hardware installed

    I have this 00165 that won’t detect WiFi card. After a PRAM reset it detects and works for around 30 minutes and then goes back to not detecting. I can then make another PRAM reset and it works again for another 30 minutes and the story continues over and over. I already tried another known...
  18. Sykulski

    [SOLVED]Milk Damaged 820-00165; did run, but no SSD detected, n̶o̶w̶ ̶d̶o̶e̶s̶ ̶m̶i̶x̶e̶d̶ ̶f̶a̶n̶ ̶s̶p̶i̶n̶

    At least now you’ll remember that you cannot boot older systems that it was “born” with :-D
  19. Sykulski

    Early 2013 macbook pro Retina

    Do you have the computer with you ? Because I don’t fully understand your clients message. Is it only external display that’s not working or is it also internal ? If it is only external display problems you need to check everything not board realated first. Such a as try another external...
  20. Sykulski

    Macbook Air - Chime & Backlight works, No display...

    Don’t use comments as replies as they can easily be missed. First thing you did was it trying a known good display or was it to test with external screen while internal display disconnected ?
Top