Search results

  1. A

    820-01598 doesnt charge.

    This device does turn on just fine with the battery connnected. Now if i connect the charger in one of the two ports it shows me 5.2V and 0amp. On the other one it doenst even show me a voltage. Without the battery connected it has 5.2V input and approx. 300ma of current consumption on both...
  2. A

    Disableing dedicated grapic on Imac 820-3299

    Is there a guide on how to disable the dedicated grapic chip on newer (4k / 5k) Imacs? for example 820-3299 has the same Gmux chip as the 15 inch retina macbooks. I believe its possible. has someone done this already?
  3. A

    820-3332 no image after Q8930 Mosfet replacement

    that did work just fine. thank you alot
  4. A

    820-3332 no image after Q8930 Mosfet replacement

    Okay, so I have done the GPU bypass / Disable. It seems to work now from internal graphics. Tho i still have a problem with the bypass. If i close the lid it goes into hibrenation. display turns off and so does backlight. If i open it up again. it shows me an image but no backlight. I have tried...
  5. A

    820-3332 no image after Q8930 Mosfet replacement

    820-3332 once had a short on Q8961. After replacing it it worked fine. But just for a while. Q8930 now has a short and it does not turn on. After replacing Q8930 and U8900 at the same time it had fans-in again. but no image :(. Did I fry the GPU? measuring it showed me that atleast it has no...
  6. A

    820-01598 20V 69mA, doesn't turn on

    DFU doesn't work. I have tried multiple times
  7. A

    820-01041 fan spins high for a second and then turns off

    i have found the problem: it was the battery cable. One Trace had no connection. After replacing it, it works just fine. Still thanks
  8. A

    820-01041 fan spins high for a second and then turns off

    without battery trackpad clicks, but fans don't spin. Is that how its supposed to be?
  9. A

    820-01598 20V 69mA, doesn't turn on

    now it repeatedly spikes to 400ma and back to 4ma within 3 sec.
  10. A

    820-01598 20V 69mA, doesn't turn on

    PPBUS_G3H = 12.6V PP3v3_G3H = 3.32V PP1V8_SLPS2R = 1.8V PP1V8_AWAKE = 1.8V PP1V1_SLPS2R = 1.1V PP0V8_SLPS2R = 0.8V PP3V3_AWAKE = 3.3V PP1V2_AWAKE = 1.2V PMU_PVDDMAIN_EN = 3.3V P3V3MAIN_PGOOD = 3.288V PP3V_G3H_RTC = 3.0V PCH_RTC_RESET_L = 3.0V P5VG3S_EN = 100mV PP5V_G3S = 0V the Device had...
  11. A

    820-01041 fan spins high for a second and then turns off

    Im currently working on an 820-01041 wich boost to 20v and draw approx. 1.7A. Fans spin up normal for around 10 seconds. then the fans do a burst and the Macbook restarts. It had minior liquid damage near j5100, u5104, . I have already tried: - Disconnecting everything except battery. (since it...
  12. A

    820-00239-A SSD doesn't work

    we have replaced U9300, the laptop is on and has picture, P1V8_COLD_SW0 and PP1V8_SSD_COLD have zero volts, when we give them power externally it consumes 1 Amp. is that right?
  13. A

    820-00426-A restarting during boot.

    Hi, sorry for the late reply. We have found a BIOS dump with a clean ME Region and flashed it. There so far has not been any further progress on the device.
  14. A

    820-00426-A restarting during boot.

    Thank you. We've tried it again with a cleaned ME region and while it did manage to boot into an installation media, the installation of High Sierra took ages. The system now only boots to 90% and stays there indefinitely.
  15. A

    820-00426-A restarting during boot.

    The board powers on fine but gets stuck with around 70% on the boot progress bar. The fans also gradually start spinning to a far higher RPM than normal. After a short while, it then simply reboots. Alt + D doesn't show any issues. Any ideas?
  16. A

    820-4924-a doesn't charge. no green light, works perfectly with a full battery

    Thank you it works perfectly after replacing D7010
Top