Search results

  1. 2click

    820-00165 PPBUS 15V

    I meant, while I am working on them to not kill them when I connect the charger, that could happen because of PPBUS_G3H was high?
  2. 2click

    820-00165 PPBUS 15V

    Ok, to avoid this happening in other motherboards of this model, what can be done?
  3. 2click

    820-00165 PPBUS 15V

    sorry I missed that one... so is there anything to do? Hail Mary maybe?
  4. 2click

    820-3115-B QUARTER FAN SPIN

    Hi on this board I have quarter fan spin, checked already R7021/22 - right values at 10 ohm R7051 - 2.5 ohms r7052 - 0.2 ohms PPBUS_G3H is 12.63v but goes low to 12.0v and when it goes up again, the fan tries to start... any ideas?
  5. 2click

    820-00165 PPBUS 15V

    L7630 PIN 1 0.5 ohm, PIN 2 10 Kohm
  6. 2click

    820-00165 PPBUS 15V

    is there a way of protecting the cpu/pch when testing with the PSU? I´ve had now 2 of the same year and model which ended being PCH. It´s frustrating, because it was off, but I don´t know if maybe something I did kill it... Thanks for your comments...
  7. 2click

    820-00165 PPBUS 15V

    just to be sure, I removed L7630 and the short is on PIN 2 in diode mode PIN 1 is .248 it´s dead right?
  8. 2click

    820-00165 PPBUS 15V

    So I put the fuse back, connected it to the PSU and nothing... Q7630 shorted again... Removed Q7630 and there is no short to ground on L7630. that is a good thing isn´t it?
  9. 2click

    820-00165 PPBUS 15V

    resoldered Q7630 and getting 4 kohms from L7630 to PIN 2 F7140, hopefully that is good and I can go ahead and put in the fuse?
  10. 2click

    820-00165 PPBUS 15V

    removed Q7630 and checked from L7630 to PIN 2 from F7140 im getting 3 Kohms and going up. Thanks for your patience, I know this is a delicate line and I don´t want to screw it up if it is not screwed yet...
  11. 2click

    820-00165 PPBUS 15V

    Changed Q7630, and still measuring .2ohms, checked L7630 to ground on ohm scale I get 230 ohms in diode mode red probe to ground I get .165 is that a short?
  12. 2click

    820-00165 PPBUS 15V

    resistance between L7630 and pin 2 of F7140 = 0.2 ohms
  13. 2click

    820-00165 PPBUS 15V

    just measured diode mode on pin 1 and 2 of f7140 (red probe ground, black on pins) PIN 1- .138 PIN 2- .175 Checked big coils and there is one that has the same value that PIN 2 has: L7630, with red probe on ground .175, with black probe on ground .199 I don´t know what else to do to make...
  14. 2click

    820-00165 PPBUS 15V

    U7100 Voltages: 1- 0v 2- 16.30v 3- 4.3v 6- 0v 9- .03v 12- 3.4v 13- 3.4v 14- 3.4v 15- 0.08 17- 3.34v 19- 5v 20- 5v 27- 16.1v resistance between 17/18 - 3.6 ohm 27/28 - 20.3 ohm
  15. 2click

    820-00165 PPBUS 15V

    I´ve checked all traces, all are good, resoldered q7130, now I´m getting 3,6v at pin 1 of f7140 without the fuse...
  16. 2click

    820-00165 PPBUS 15V

    no it doesn´t
  17. 2click

    820-00165 PPBUS 15V

    Changed Q7130 and C7125, traces are good, still getting 15.6v
  18. 2click

    820-00165 PPBUS 15V

    I have this board, no corrosion found, had a short on pp3v42, that is fixed now, but now ppbus_g3h is at 15.6v already changed Q7130 and U7100 no change...
  19. 2click

    820-00165 DISCHARGED ICON

    On battery it doesn´t turn on.... if I disconnect the battery it boots and works fine. If its on and I connect the battery It instantly turns off...
  20. 2click

    820-00165 DISCHARGED ICON

    Hi, I have this board and when the battery is disconnected it works fine, when you connect the battery and try to turn it on you only get the "Discharged Battery" icon on screen. It doesn´t boot or do anything further... I am thinking SMC problem there?
Top