Search results

  1. M

    820-00165-a liquid damaged

    I replaced D7701 and now pin 1- 8,6 v pin 2 - 8,6 but backlight not working. XW7720 - 8.6v BKL_EN - 2.8v BKL_PWM - 1,4 BKL_ISED - 0 SMC_LIT 3,4 PPHV_S0SW_LCDBKL - 8,6v J8400 pin 3-4 - 8,6v pin 18-19 - 3,3 v Pram reset doesn't help
  2. M

    820-00165-a liquid damaged

    Hi I had no backlight. I replaced: U7701, d7701, f770, rebuilt XW7720 and cleaned the rest. now the backlight works but D7701 pin 1 - 6,8v pin 2 - 24v. Q7706 pin 6 - 6,75v BKL_EN 2.8v BKL_PWM 1,5V The macbook turns on from the keyboard but does not detect it after starting.
  3. M

    820-00165 No Power

    CPU_VR_READY pulse 0v to 1v CPU_VCCST_PWRGD pulse 0v to 1v
  4. M

    820-00165 No Power

    PLT_RESET_L 0v U1950 5 - pulse 3.4v 6 - pulse 1.2v 3 - pulse 2.8v
  5. M

    820-00165 No Power

    Pulses all the time PM_SLP_S3_L pulse 0v to 3.4v PM_SLP_S0_L constant voltage 3.33v ALL_SYS_PWRGD pulse 0v to 3.4v
  6. M

    820-00165 No Power

    I'm sorry my mistake PM_SLP_S4_L pulse from 0v to 3.4v all the time, does not matter trigger SMC_ONOFF_L
  7. M

    820-00165 No Power

    PM_SLP_S4_L 3,3V drops to 0 in a second when SMC_ONOFF_L is triggered It only pulsates times
  8. M

    820-00165 No Power

    PM_PWRBTN_L 3.42 to constant 0,352V when SMC_ONOFF_L is triggered
  9. M

    820-00165 No Power

    820-00165-02 PP3V3_SUS 3.3v PM_BATLOW_L 3.3v
  10. M

    820-01521 AMRestoreErrorDomain - 0x9 (9)

    Suddenly it stopped starting. Stuck 5v. I replaced CD3215A10. I can't complete DFU revive without error
  11. M

    820-01521 AMRestoreErrorDomain - 0x9 (9)

    Mac is stock on 20V 0.3A. Its stuck in recovery mode in Apple configurator 2. It begins installing the system using system restore. The outputs "failed to recive message from device, might be a connection problem with usb host) [AMRestoreErrorDomain - 0x9 (9)] SLPS2R I AWAKE are present What to do ?
  12. M

    820-00165 No Power

    Hi guys this time I have a 820-00163 board with no water damage or corrosion. I checked: PPBUS_G3H 8.6v PP3V42_G3H. 3.43v PP5V_S5 5v PP3V3_S5. 3.3v PP5V_S4RS3. 0v PLT_RESET_L 0v PM_PCH_SYS_PWROK 0v SMC_ONOFF_L 3,43v PM_PWRBTN_L 3,42v PM_SLP_S4_L 0v PM_SLP_S3_L 0v
  13. M

    820-00165 PPBUS_G3H short

    Sorry for the confusion. I replaced Q7155&R6950 and still the same
  14. M

    820-00165 PPBUS_G3H short

    Only battery PPBUS_G3H 0v 3V42_G3H 0v
  15. M

    820-00165 PPBUS_G3H short

    I changed the batteries. MacBook sees the battery, will charge the battery until full but will shut off immediately if it is unplugged from the AC adapte.
  16. M

    820-00165 PPBUS_G3H short

    Yes. PP3V42_G3H - 3,42 v
  17. M

    820-00165 PPBUS_G3H short

    I replaced the D7105 and it starts but will not power on with battery power. C7116: pin 1 - 1,4 v pin 2 - 8,6 v R7151 and R7152 pin1/2 - 8.6 v I tried a new battery and a pram reset.
  18. M

    820-00165 PPBUS_G3H short

    PPDCIN_G3H 16.2 PPDCIN_G3H_ISOL 16.2 But diode mode F7140 pin 1 - 0,125 pin 2 - 0,460 Is it just a burnt fuse ?
  19. M

    820-00165 PPBUS_G3H short

    I noticed that ppbus grows slowly from 0.6 to 1.7
  20. M

    820-00165 PPBUS_G3H short

    I replaced U7100 and R/D7105 1- 0 2- 5.4 3- 4.3 4- 3.3 5- 1 9- 0.03 12- 3.4 13- 3.4 15- 0.04 17- 8.6 18- 8.6 19- 5 20- 5 27- 16
Top