Search results

  1. W

    820-3437

    i don't have any more 3437 - which is why i was asking. if you don't know i guess ill throw it on a working 00165 and ill just flash it
  2. W

    820-3437

    Is difficult to diagnose a board coming from other service. - i know :) There can be broken traces, or knocked off components. - see pic of broken testpoint (its half off). also only knocked off component is c4062 You should change SMC - will do but question. will this boot initially off of...
  3. W

    820-3437

    This was liquid damaged and been to another shop. as its been cleaned its hard to tell whats been damaged but looks like area around smc, bios and u7090. I'm not sure if smc has been replaced or not as glue around it is gone. board gets a fan movement and pulse on cpu vcore 1.7v. smc bypass...
  4. W

    00165 no boot

    pulled a u6100 from a working board. still no fanspin, no power on any coils and smc bypass only single fanspin then off
  5. W

    00165 no boot

    removed u8130. no fan spin. large coils still no voltage. what do you want me to check?
  6. W

    00165 no boot

    i get a very small pulse at L7630 with the trigger, but if i unplug and replug power i get power on the coil for about 1 second. i get pulse on PLT_RESET_L i rechecked PPVCC_S0_CPU with plugging in and out and i do get power as well for one second. i rechecked pp1v05_s0 as well with...
  7. W

    00165 no boot

    L7430 i don't have any voltage but i do get pulse with smc onoff triggered L7460 - Not on schematic L7560? - 3.3v u1950 i don't have any voltage but i do get pulse with smc onoff triggered on both 7 and 3
  8. W

    00165 no boot

    i get pulse on pp5v_s0 pp3v3_s0 - i have 2.1v. I thought s0 only has power when unit is turned on, why am i getting stable 2.1v? when i trigger i get 3.3v pp1v5_s0 pp1v05_s0 - not getting pulse (diode mode on good board is .275, not working board is .215) maybe this is the issue line...
  9. W

    00165 no boot

    with smc bypass i get fan spin for one second. if i hit power button i get fanspin again for one second.
  10. W

    00165 no boot

    i get a pulse at PM_SLP_S3_L there are no shorts on large coils i tested pp1v5_s0 and that pulses as well. I will test the rest of s0 and s3 volatages as well as the fets
  11. W

    00165 no boot

    PM_SLP_S4_L - its at 0v, but i get a pulse when smc onoff gets triggered
  12. W

    00165 no boot

    PM_PWRBTN_L drops when i trigger smc onoff
  13. W

    00165 no boot

    i have 3v3_sus now - 3.3v i have no voltage on any large coils exepct l7560 and l7130
  14. W

    00165 no boot

    i noticed that u7501 was damaged (had a small hole in it) so i replaced it. new voltages: 3v3_s5 - 3.3v PM_DSW_PWRGD - 3.4v PM_BATLOW_L - 3.3v PM_SLP_SUS_L - 3.3v u7501 23 - 8.58 12- 3.4 13 - 2 22- 3.3 29- 5 21- 3.4 still not getting fan spin
  15. W

    00165 no boot

    3V3_S5 - 2.018v PM_DSW_PWRGD - 0v PM_BATLOW_L - 2v PM_SLP_SUS_L - 0v
  16. W

    00165 no boot

    board came in no liquid damage but does not boot. it had a busted cap on ppbus which i replaced and now i have ppbus but no boot. ppbus - 8.58v pp3v42 - 3.42 PM_SLP_S5_L - .003v pp3v3_sus - 1.18v
  17. W

    820-3437

    ran the trace and now have boot! thanks.
  18. W

    820-3437

    no r7280 does not have continuity with r0812. i do have vcore 1.7v
  19. W

    820-3437

    820-3437. Was liquid damaged around u7200. pin 30 testpoint was corroded out. i replaced the chip and ran a wire to r7280. i now get fan spin for 15 seconds turns off then back on full speed. no led flashing on pen drive.
  20. W

    00165 stuck on bootup

    00165 it boots up and gets stuck on full progress bar. tried with known good ssd and fresh os. os installs fine, but will not boot. randomly will boot all the way but will be really slow inside 10.15. no damage to the laptop nor any liquid.
Top