820-00165

Neil250

Member
No water damage per customer

Amber light on charger

PPBUS_G3H at 1.94V
CPU WARM

Obvious;y no fan spin

U7100:
1: 0V
2: 14.59
3: 3.94
7: 1.17V
8: .326
9: .1
10: 3.43
12: 3.43
13: 3.40
14: 3.40
15: 0.06
16: 1.95
17: 1.95
18: 1.95
19: 5.01
20: 5.0
23: 1.97
24: 2.57
25: 6.52
26: 14.19
27: 14.41
28: 14.41

RES: 27-28: 20 O
RES 17-18: 3.5 O

Q7130
1: 2.57V
8: 4.11V
10: 1.97 and 0.3 ohm to ground

10: .20 V to ground in diode mode
9: no short to ground

so am I short to ground on PPBUS_G3H here?

corrosion on u7400 and u7600
replaced them both with new chips
 
Last edited:

2informaticos

Administrator
Staff member
"10: 1.97 and 0.3 ohm to ground"
Any big coil with the same value to ground?
Apart of L7130, of course...

I'm not sure how do you measure voltage, but 1.97V on 0.3 ohm to ground is IMPOSSIBLE.
 

Neil250

Member
ok my f up

1.97V
215 O to ground

R7120= .1 OHMS
14 V on Pin 1



WENT BACK TO U7100
PIN 24 2.57 V and 103 OHM to ground

On a working refernce board:
PIN 24 is 10.5 V and 2 MOhm to ground
 
Last edited:

Neil250

Member
did it
no change

PPBUS_G3H is NOT 0V
It remains 1.96 V
it is being dragged down

CPU IS WARM

My thought:

D7105
Q7180 but I am getting 14V at pin 2 R7120
 
Last edited:

2informaticos

Administrator
Staff member
Post again diode mode to ground at L7130, when F7140 is soldered.
Measure with red probe connected to ground.
 

2informaticos

Administrator
Staff member
That is good value; if measured with red probe at ground.

Post again U7100 voltages; pins 1, 2, 3, 9, 12, 13, 14, 15, 17, 19, 20, 27.
 

Neil250

Member
U7100 voltages
Resoldered new chip and inspected solders
They all look good

1:0
2: 14.63
3:3.95
5:.92
6:0
7:1.22
8: .327
9: .1
10: 3.42
11: 3.43
12: 3.43
13: 3.40
14: 3.40
15 : .05
16: 1.97
17: 1.97
18: 1.97
19: 5.05
20: 5.01
21: 4.07V
22:
23: 1.98
24: 2.59
25: 6.55
26:14.18
27: 15.03
28: 15.04

27-28: 20 ohms
17-18: 3.5 ohms
 

Neil250

Member
done
fuse is good: RESISTANCE is 0.7 ohms


AS A TEST:

removed f7140

0.2V diode to ground pin 1
open on pin 2

THEN OUT BACK F7140

give up on this board?

Changed C1212 as it looked bad and was heating to touch
C1214 VERY WARM but looks OK
 
Last edited:

Neil250

Member
L7130 voltage back 8.59V (PIN 1&2) with F7140 removed

Short is on the system side
U7100 is outputting PPBUS_G3H

U5450

PIN 3: 2.5 kO
PIN 4&5: 100OHM in diode mode to ground
PIN 6: 19 kO

Diode mode voltage drop to ground on pins 1&2 of L7310 and L7320 is 0 V

Noted Q5510 case cracked open
Replaced

No change
No fan spin

Q5500
PIN 4: 0.07V diode to ground
PIN 4: 185Ohm to ground

replaced, no change

oh well
 
Last edited:

2informaticos

Administrator
Staff member
So you wasted time with good working charger circuit...

Exact diode mode to ground on PPBUS_G3H?
Measure in both ways; red and also black at ground.
Compare values with all big coils.
 

Neil250

Member
DIODE MODE to ground

RED GROUND=R
BLACK GROUND=B

PPBUS_G3H --- 0.121 0.218
-----------R----B
L7130 0.121 0.218
L7560 0.365 0.390
L7430 0.194 0.370
L7630 0.122 0.218
L7520 0.439 0.678
L3095 0.528 0.627
L7701 0.421 0.587
L7310 0.000 0.000
L7320 0.000 0.000
L7820 0.384 0.727
L3901 0.306 0.532
L7750 0.449 1.206
L2920 0.165 0.503
L3200 0.564 OL
 

Neil250

Member
swapped Q7630, no change
going to look at U7600 now

could the inductor itself be bad?

also C7630 or R7630 to check
 
Last edited:
Top