820-3115-b board, ppbus_g3h 14.24v!!

turbo

Member
820-3115 board, there was no green light then i notice u7000 not good, i changed it , now green light , and ppbus_g3h im getting 14.-15 v, b4 doing all the work i took out f7040 fuse,



why its 14.5 v ? what do i check
 

larossmann

Administrator
Staff member
Your multimeter's batteries are dead. Fucked up R7050/R7051/R7052 will cause battery not charging or quarter fan spin, R7020/R7021/R7022 are the only ones that will cause voltage change, and that's voltage drop, not increase.

Is it turning on?
 

turbo

Member
all R7020, R7021, R7022, R7050, R7051, R7052.... is good, yes it turns on if i connect the the fuse... i didnt run it more then one min what if 14v do some harm,.... my multimeter is good...
 

turbo

Member
louissssssssss i fixed it ..!!!!!! r7051 and r7052 was disconnected from r7050,,.... i had to do jumper.... chk picture!!!!!
 

turbo

Member
now everything is fine but battery not charging... computer work all good, no yellow light , green light on all the time.. any advice?
 

JorgePayar

Member
did you try a smc reset? If nothing happens...check u7000 pins 27/28 on resistance mode and write down values 17/18 pins too, I had the same problem on the same board 2 days ago.
 
Last edited:

aprendiz

Moderator
As I told you from the first time, check sense resistors and traces of course, also check voltage on pins 4 and 6 from J6950, both should have about 3.4V......
 

turbo

Member
CHGR_BGATE pin from U7000 going to Q7055 good, and 12v, which should be 5 v to turn on q7055. why chgr_bgate 12V???
 

turbo

Member
i put a good battery , still same thing CHGR_BGATE pin from U7000 going to Q7055 good, and 12v, which should be 5 v to turn on q7055. why chgr_bgate 12V???


 

larossmann

Administrator
Staff member
check current sensing circuit for charger as well. if it charges when it is OFF but not when it is ON, R7020/R7021/R7022/traces between them may be broken
 
Top