820-3115 runs on battery no ppbus_g3h

grmacs

Member
Had bad readings on ISL replaced and currently:


1-0v
2-16.58V
3-3.9V
9-0V
12-3.42V
13-3.39V
14-3.35V
15-48mV
17-0v
19-5.1V
20-5.08V
27-16.43V


resistance pins
17/18 2.9ohm
27/28 22 ohm

PPBUS g3H =0V both sides of F7140, diode on this fuse to ground .403, no short with fuse removed.

replaced q7030 and q7035 - had to get them quite hot to pull from other known good board that has ram slot issues. Possible they fried moving them? Other things to check?
 

grmacs

Member
I shorted some things replaced ISL i can't even count how many times at this point... Had a short on PPBUS_G3H... solved that by replacing q7035 again. Ended up losing trace on pin 2 of R7052. Got that. R7919 has high resistance in 1.5+ Mega ohms ... can I simply just put a resistor across that or is that a tell?

I have same values as above except pin 17 and PPBUS both high:

1-0v
2-16.58V
3-3.9V
9-0V
12-3.42V
13-3.39V
14-3.35V
15-48mV
17-16.35V
19-5.1V
20-5.08V
27-16.43V


resistance pins
17/18 2.2ohm
27/28 20.1 ohm

PPBUS g3H =16.34V
 
Last edited:

2informaticos

Administrator
Staff member
" Had a short on PPBUS_G3H... solved that by replacing q7035 again
---------------
27-16.43V
---------------
PPBUS g3H =16.34V"
Didn't think Q7030 is shorted too???
 

grmacs

Member
did those same readings at ISL. 27 pulses 15.48-16.58
PPBUS pulses 4.10-4.15V
Does the ISL fail easily? is it sensitive to heat? I've probably changed the ISL 5x's now. Make sure its on there to best I can square under stereo microscope. CHeck resistance readings before I give it power... but ppbus changed when I changed those parts so ISL change is doing something... keep changing til I get PPBUS? losing my mind on this one
 

grmacs

Member
I did swap the ISL again and double/triple checked soldering on it and get same exact as above with pulse pin 27 u7000 and PPBUS G3H pulse 4.1 to 4.15V
 

grmacs

Member
changed out c7025 one more time with same results. PPBUS_G3H steadies at 4.1V with F7040 removed.

Actually PPBUS seems to be steady 4.1V now with F7040 placed. Replaced L7030 just in case. Checked resistance pins 17/18 and 27/28... still good.
 
Last edited:

grmacs

Member
man I"m really disliking this board...
You're right pin 6 is 1.742V...
All resistors and connections in that area are tested and good...
replaced c7016/15/42 from board that worked but had ram slot issues and nothing still.
All ISL readings are the same.
 

grmacs

Member
I'm actually getting 3.51Vat pin 12 and 3.48V at 13... usually that should measures exactly 3.42, correct?

r7012 was measuring correct... replaced anyway and 1.763V at pin 6. getting the 3.48V on backside of r7012 so I see what you're saying it measures .8k so its less than the 1k my schematic says... voltage would be higher than normal. I don't understand why I'm not getting 3v?
 

2informaticos

Administrator
Staff member
If R7012 is good, then change U7000...

1.7V at CELL pin is like floating air for ISL6259.
As per schematic, it will work in 1 (one) cell configuration.
This is the reason of 4V output.
 
Last edited:
Top