thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3115-B stuck on boot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-3115-B stuck on boot

    No liquid damage.
    During boot it freezes with blocks of text.
    Tried safe mode it freezes.
    Tried verbose mode it stops at a point.
    Tried the ram slots with no luck.
    Tried booting from external HDD: it shuts of the machine after a while.
    Any advice?

  • #2
    Did you try with a known good stick of PC10600 RAM?

    Comment


    • #3
      Just an FYI, the 820-3115 uses PC12800 RAM as standard.

      Comment


      • #4
        I tried with many kinds of good ram sticks. Still the same.

        Comment


        • #5
          Did you try one slot at a time? What process is reported as crashing in the kernel panic?

          Comment


          • #6
            I tried. Same results.

            Comment


            • #7
              Hope this one uploads in bigger resolution.
              Attached Files

              Comment


              • #8
                Upload somewhere else. That is a verbose boot screen. Does it always kernel panic when you boot normal?

                Comment


                • #9
                  Yes it does kernel panic every time with normal boot too.

                  Here is the picture:
                  https://unsee.cc/boparigu/

                  Comment


                  • #10
                    I have no idea, could be anything that hangs the CPU. One thing to try is the BIOS, backup original!!

                    Comment


                    • #11
                      Re-flashed the bios. This time it will boot very very slowly and at the end of the boot just stops.

                      Comment


                      • #12
                        Need a clean ME to work, try this one:

                        https://drive.google.com/open?id=0By...y1WaGhQNTVQME0

                        Comment


                        • #13
                          Tried this one. Same results.

                          Comment


                          • #14
                            Run EFI version of ASD and check for errors

                            Comment


                            • #15
                              I did. No errors.

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X