thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00165-A - Turn on, but no chime

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    One thing i notice, usually this board the fan stop 2 times and then start.
    But this board, i don't get that.
    Do you have any idea why?

    Comment


    • #32
      I don't know some of them don't do it. Put a heat sink on the CPU.....

      Comment


      • #33
        Yes, i did, but keeps really hot and shutdown

        Comment


        • #34
          Yeah just like that 3437. I dunno man....

          Comment


          • #35
            What else i can check?
            We are close to fix this board and i don't wanna give up.

            Comment


            • #36
              larossmann Can u help me?
              I get the OS but after 5 seconds shutdown.
              Can u guide me? Bc i really don't know what to do in this case.

              Comment


              • #37
                Total shutdown or does it go into sleep?

                Comment


                • #38
                  Total shutdown

                  Comment


                  • #39
                    Then I don't know, case closed.

                    Comment


                    • #40
                      If go into sleep, where i need to check just in case?

                      Comment


                      • #41
                        SMC_LID must be high.

                        Comment


                        • #42
                          3.4v - Start
                          3.4v - Shutdown

                          Still 3.4v

                          Comment


                          • #43
                            Great, that means I have no more ideas.

                            Comment


                            • #44
                              Well, that means i need figure out without you.
                              Thanks!

                              Comment


                              • #45
                                Plug in a battery when you plug the charger in. Does this help anything?

                                Comment

                                thread bottom ad

                                Collapse
                                Working...
                                X