thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-4924 No Green Light

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dukefawks
    replied
    Green then orange is NORMAL even without a battery connected.

    Leave a comment:


  • _Nicco_
    replied
    From what I understand, an orange light means the onewire circuit is not working correctly. If a battery is not connected, I should be getting a green light.

    Leave a comment:


  • Sykulski
    replied
    The light in magsafe is supposed to be orange.

    Leave a comment:


  • _Nicco_
    replied
    After cleaning, I'm still getting an orange light.

    Leave a comment:


  • dukefawks
    replied
    That means all power is ok. At this point I would clean the board and see if the mouse will light up.

    Leave a comment:


  • _Nicco_
    replied
    L7320 1.858v

    Leave a comment:


  • dukefawks
    replied
    Voltage on L7320?

    Leave a comment:


  • _Nicco_
    replied
    L7560 3.338V
    L7520 ranges between 5.141 and 5.145V on my meter.

    I do not have access to a scope at the moment.

    Leave a comment:


  • dukefawks
    replied
    Voltage on L7560 and L7520. L7520 may be pulsing check carefully best is with a scope, multimeter is too slow to catch the spike.

    Leave a comment:


  • _Nicco_
    started a topic 820-4924 No Green Light

    820-4924 No Green Light

    This is my first board that I'm trying to repair. I have listed the different measurements below but I don't know where to check now. The charger light is green for a few seconds then turns orange (I don't know if this matters). I do not have a fan spin when I plug in the board to the charger. Also, do these boards automatically power on when connected to a charger or do I need to short two pins to get it to start?

    When I plug in a USB mouse and plug the board into the magsafe, I the USB mouse does not light up.
    PPBUS_G3H 12.54 V
    OneWire
    U7001 Pin 1 and 2 3.39V
    U7001 Pin 4 3.43V
    U7001 Pin 5 3.43V
    U7001 Pin 3 0V
    U7000 Pin 1 3.4
    U7000 Pin 2 0
    U7000 Pin 3 0
    U7000 Pin 4 3.4V
    U7000 Pin 5 3.4V
    This is a water damaged board with water damage near the lcd connector, keyboard connector, r1830, u8330, u1900, and q5158.

    I have not put the board through the ultrasonic yet just in case I missed an area with corrosion.

    Lastly, I am missing U8310 and I'm waiting on a shipment from mouser to replace it.
    Last edited by _Nicco_; 12-06-2016, 07:49 PM.

thread bottom ad

Collapse
Working...
X