thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-3437 Fan spin for 2 second and stop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dukefawks
    replied
    No other history on this thing? They usually don't just fail.

    Leave a comment:


  • phist1987
    replied
    there is no corrosion

    Leave a comment:


  • dukefawks
    replied
    Don't care what is there it is more important what it looks like. Was there corrosion there?

    Leave a comment:


  • phist1987
    replied
    measured,get 3.415v

    Leave a comment:


  • dukefawks
    replied
    That all looks fine. Pin 8 on U1950 is the next suspect.

    Leave a comment:


  • phist1987
    replied
    on board (without removing the resistor)

    R6102 = 88.2kohm (way below) (if i put multimeter probe the other way around,get only 63.4ohm)
    R6116 = 15.3ohm (ok)
    R6115 = 15.2ohm (ok)
    R6128 = 25.1ohm (ok)
    R6126 = 42.9ohm (ok)
    R6121 = 43.1ohm (ok)
    R6125 = 42.9ohm (ok)
    R6120 = 42.9ohm (ok)
    R6101 = 3.272kohm (ok)
    R6123 = 25.2ohm (is it ok or over?)
    R6114 = 25.1ohm (ok)
    R6117 = 15.3ohm (ok)

    should i remove R6102 and measure it outside (not while attached to the board)?

    Leave a comment:


  • dukefawks
    replied
    Resistors around U6100, the ones in the data lines to CPU and SMC. Corrosion around U1950 pin 8?

    Leave a comment:


  • phist1987
    replied
    yeah its normal that it start and stop for 3 times before its fully running....but this time the fan run for 2 second and thats all...nothing more....
    also its actually water damage,cant turn on,repaired by me last time (changed few chip which i dont remember already,can work for few days,but happen to be cant charge,tested the battery on another mac is fine,when i took out the board,try to check,it just doesn't turn on anymore,even the charger LED indicator also show green sometimes (every 10 seconds around there) blink 1 time and gone,and repeat.
    PPDCIN_G3H also keep going down,only when the charger LED indicator turn to green,it show 16v something before it goes down until 0.3v and goes up and down again. Replaced Q7130,now PPDCIN_G3H stable at 16.5v and charger LED show green and turn orange,and fan spin for 2 second and gone.

    Leave a comment:


  • dukefawks
    replied
    It is normal for these board to start/stop 3 times before powering on. Was this a liquid spill?

    Leave a comment:


  • phist1987
    started a topic 820-3437 Fan spin for 2 second and stop

    820-3437 Fan spin for 2 second and stop

    do have a 820-3437 board,plug in charger

    1. charger LED indicator orange,fan spin 2 second and stop.
    2. PPBUS_G3H at F7700 pin 1 = 8.57v
    3. PPBUS_S5_HS_COMPUTING_ISNS at R5450 pin 1 = 8.57v
    4. PP3V3_S5 at U3560 pin 5 = 3.325v
    5. PP15V_TBT at D3095 pin 2 = 0.00v
    6. PPBUS_S5_HS_OTHER_ISNS at Q7560 pin 1 = 8.57v

    so seems like there is problem with 15V boost is it?

    1. PPBUS_G3H at C3080 pin 1 showing 8.57v
    2. before i change Q3080 from scrap board,i get only 0.0v at L3095 pin 1,but after change from another scrap board,i get 7.90v at L3095 pin 1 and slowly decreasing.

    what should i do next?

thread bottom ad

Collapse
Working...
X