thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-3330 Booting but no video output

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-3330 Booting but no video output

    I have an 820-3330 board that was not spilled on. Everything seems to be booting, voltages are testing normal, chimes, but no video output to screen or external display. It has 3.3V on pin 4 of the lcd connector. I have two known good screens and another functional board that I'm comparing it to. Any ideas about this?

  • #2
    GPU Vcore present on L8930? SMC_LID high?

    Comment


    • #3
      Yes, 0.9V on L8930. And yes, 3.3V.

      Comment


      • #4
        No idea, maybe heat the GPU a bit to see if it works again.

        Comment


        • #5
          did you guys figure out the problem? having an exact same board here and would appreciate any advice. having no clues at this moments.,

          thank you

          Comment


          • #6
            Make a new thread with measurements.

            Comment

            thread bottom ad

            Collapse
            Working...
            X