thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED]820-3115 No Audio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]820-3115 No Audio

    Working on an 820-3115 that's got me stumped. It has no audio, with the following symptoms:

    1. Audio works on system startup--chime works fine and is audible as normal--but "greyed out" icon in OSX.
    2. No output device shown in System Prefs, but when headphones are inserted, they show up and work normally.
    3. PRAM reset does not fix issue.
    4. Headphones do work, and I tried to make sure the internal switch in J6700 wasn't stuck (doesn't appear to be).
    5. Pins 1 and 2 of J6700 are not shorted with headphones removed.
    6. R6805 measures out fine (20k)
    7. Audio areas of the board look fine, and the few filters I checked on the circuit all have continuity.

    I'm out of ideas to look at this point. Any help appreciated--thanks!

  • #2
    Remove R6805 to disable SPDIF that no one uses anyway.

    Comment


    • #3
      Just wanted to come back to this one; removing R6805 solved the problem. Does that indicate what the issue was? Q6801 bad?

      Comment


      • #4
        The audio jack is bad.

        Comment

        thread bottom ad

        Collapse
        Working...
        X