thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED]820-00165, No Power, PPBUS Bouncing from 8.4v - 8.59v

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]820-00165, No Power, PPBUS Bouncing from 8.4v - 8.59v

    Board had liquid damage to area between LVDS and U7090, then down about 2 inches, stopping right above Q7130. Board has green light, but no fan. Rails seem present, but ppbus is bouncing from ~8.4v to 8.6v pretty rapidly. Same increments over and over (i.e., reads at 8.56, then down to 8.42, to 8.50, to 8.59v, back down to 8.42v, etc). I can't recall what usually causes this type of cycling, but feel like it may be related to a mosfet not functioning properly.

    Any advice would be appreciated--thanks!

  • #2
    Got this solved; U5110 was no good. Looked great from parts board, but was constantly resetting my SMC. Replaced and got fan spin. I still have a ton of work to do near the LVDS, and may post back (please don't close just yet); I'll post an update once board is fully operational. Thanks!

    Comment


    • #3
      OK, looks like this unit is fixed at this point. You can close this one and mark solved--thanks!

      Comment

      thread bottom ad

      Collapse
      Working...
      X