thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-2879 sensor issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2879 sensor issue

    Hello,
    i am working on a 820-2879 that was waterdamaged. I cleaned it and it works again but sometimes it´s running really slow and the fan is ramping up all the way. I run ASD and when the fan gets loud it shows various sensor issues. If i run ASD again there are different Sensors failing and the reason why they fail is different too. The most common sensor failure is "SMC IO failed". Sometimes some sensors are also reading below the low limit or above the high limit. I attached a picture. Now i don´t know if it is a sensor, the SMC or something else. Thanks for any help.

  • #2
    Battery and CPU temp sensor are something totally different. The only common thing here is the SMC. I bet there is crap under it.

    Comment


    • #3
      I gave the SMC a reflow ant now it seems to work. At least it runs now normally for around 1/2h. Before it was going crazy after 5 min or so. I´ll put it in the ultrasonic and if the problem comes back i let you know. Thank you for the great support

      Comment

      thread bottom ad

      Collapse
      Working...
      X