thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED]820-2850 came in doing nothing, replaced c9560

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]820-2850 came in doing nothing, replaced c9560

    hi all,

    820-2850 came in no chime fans did spin.
    after replacing C9560 (1 time i used the "new cap" with the 2 ground pads/ and 1 time the old way the 330 with a ground wire)
    now it boots (chime and then os)
    but after like 3/4 times turn of and on again, it gives fan spin but no more chime.
    then start again and random wil boot to os or only give fan spin.

    ASD gives only 1 error " No smart attributes to check"

  • #2
    Could be anything, seems like a rabbit hole to me. I assume you ruled out a bad RAM slot.

    Comment


    • #3
      was indeed swapping out ram slots as we speak just because i got 3 beeps at 1 time while testing.

      Comment


      • #4
        mark as solved please, 1 ram bay dead.or deing atleast rest is good now 20 reboots no issues

        Comment


        • #5
          If it is the bottom one (closest to keyboard) it is more likely to be the slot.

          Comment


          • #6
            yes sorry, indeed the slot near the keyboard.

            Comment


            • #7
              Probably the slot is crappy. That is the BGA slot and tends to have cracked balls/traces. I wouldn't risk it and max out the first slot.

              Comment


              • #8
                yea just told the customer that the first slot is not useable anymore. he is okey with it.

                so Main issue not booting and replacing C9560 did solve the issue.
                thank again for the help.
                mark as SOLVED

                Comment

                thread bottom ad

                Collapse
                Working...
                X