thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED]820-3115-B, No Chime, No Display, Fan Spins Faster and Faster

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nbosna
    replied
    I ran this one through another ultrasonic cleaner. It still exhibited the same symptoms, get a green light, and the fan begins spinning faster after 20-30 seconds. I installed it back into the laptop, and miraculously turns on and functions normally, with fan spinning at normal speed. You can mark this one as solved I suppose, though not sure what fixed it. Thank you.

    Leave a comment:


  • dukefawks
    replied
    Could be anything, really need the history. I doubt this "just" happened.

    Leave a comment:


  • nbosna
    replied
    Sorry duke, terminology brainfart, I'm getting a solid 1.12V on ppvcore_s0_cpu

    Leave a comment:


  • dukefawks
    replied
    I asked if voltage is present, not diode mode.

    Leave a comment:


  • nbosna
    replied
    1.12V on diode mode.

    Leave a comment:


  • nbosna
    replied
    ppvcore_s0_cpu is short to ground

    Leave a comment:


  • dukefawks
    replied
    CPU Vcore present?

    Leave a comment:


  • [SOLVED]820-3115-B, No Chime, No Display, Fan Spins Faster and Faster

    A1278 2012 820-3115-B motherboard reported liquid damage. Board looks visibly OK, no corrosion that I see. I get a green light on the charger, and the fan spins normally for 10-20 seconds, then starts spinning faster. No chime, and no display. Bad SMC perhaps?

thread bottom ad

Collapse
Working...
X